Problème démarrage

Signaler
-
gugu01
Messages postés
11612
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
22 janvier 2020
-
Bonjour,
Je viens de monter le pc de ma copine. Au démarrage, il y a un soucis :

Lors du démarrage du pc tout fonctionne, on voit l'image de la carte mère permettant d’accéder au bios, et ensuite vient le logo Windows ainsi qu'un petit cercle de chargement juste en bas, et pendant ce chargement, l'écran devient noir et impossible de le débloqué. La solution est de redémarrer le pc avec le petit bouton de redémarrage et la il se lance normalement.
l'écran est tout neuf c'est un Samsung. Le problème persiste que le pc soit branché via HDMI ou DisplayPort.
Quelqu'un connait-il se problème ?

8 réponses

Messages postés
258
Date d'inscription
dimanche 28 avril 2013
Statut
Membre
Dernière intervention
21 décembre 2019
23
tu as essayer avec un autre ecran ? sinon je te dirais de formater et de reinstaller windows ou tenter une reparation
Messages postés
14583
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
22 janvier 2020
3 290
Si au demarrage vous avez l'ecran d’accueil de Windows et apres plus rien, c'est que la carte graphique fonctionne mais que le pilote configure par Windows n'est pas le bon....

Essayez de demarrer Windows en mode sans echec et modifiez le pilote de la carte gaphique.
Bonjour je reviens de vacances j'ai donc essayé de remettre a jour le pilote graphique mais pas de changement cela le fait une fois au premier démarrage de la journée
et ensuite après un redémarrage de l'ordi a la suite du bug plus de soucis..
Il ne s'agit pas de l'écran (test en changeant d'écran).
En fouillant un peu j'ai trouvé ça dans les événement de la cartes graphiques :
Le périphérique PCI\VEN_10DE&DEV_1F08&SUBSYS_12FD10DE&REV_A1\4&39ad027&0&0019 nécessite que l'installation soit poursuivie.

Je ne sais pas si cela peut provenir de ça..
contrariness
Messages postés
14583
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
22 janvier 2020
3 290
Si la carte graphique fonctionne mais que le pilote n'est pas le bon, dans le meilleur des cas, la carte graphique fonctionne en mode VGA classique...
C'est a dire que vous avez l'affichage mais aucune des fonctions avancees...

Il est preferable de repartir de zero et non pas de tenter de mettre le pilote a jour (Windows de contente de copier les fichiers manquants si ils ne sont pas differents)
J'ai essayé une récupération Windows en conservant les fichiers ce qui a totalement supprimé les pilotes graphiques que j'ai réinstallé par la suite mais tjrs le soucis
Il s'agit de Windows 10 64bits pro activé a l'aide d'une clé acheté sur rakuten. Cela pourrait t-il venir de la ?
contrariness
Messages postés
14583
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
22 janvier 2020
3 290
oui et non..
Par defaut c'est le pilote de Windows qui est utilise pour la carte graphique.. Mais ce n'est pas forcement le bon pilote..

Eventuellement branchez votre ecran avec un cable VGA au lieu du HDMI... (si votre ecran a les 2 modes)
Ca permettra de verifier que votre cable HDMI n'a pas un probleme...
L'écran n'est pas vga, il est cependant hdmi et DP cela fait le problème dans les deux cas
Pour comprendre mieux le problème j'ai fait un vidéo au lien suivant
https://youtu.be/N-oUTVRGyo8

Donc démarrage normal et puis écran noir à la fin
avec un autre pc, changement de ram, carte graphique = tjrs le même soucis
contrariness
Messages postés
14583
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
22 janvier 2020
3 290
Euuh.. J'ai pas l'impression que Windows demarre.. C'est plutot le BIOS qui s'affiche... vous n'allez meme pas sur le boot du HD.....
C'est un Windows officiel ou "officieux" ?
macbernic
Messages postés
118
Date d'inscription
samedi 14 décembre 2019
Statut
Membre
Dernière intervention
22 janvier 2020
10 > contrariness
Messages postés
14583
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
22 janvier 2020

bonjour, effectivement il ne démarre pas du tout ton Windows, comment as tu fait pour récupérer un Windows qui ne démarre pas ???
C'est Windows 10 ? sinon télécharge un officiel ici il est GRATUIT---> https://www.microsoft.com/fr-fr/software-download/windows10
@+
C'est un officiel installé via une clé usb sur laquelle j'ai mis windows 10 grace au logiciel pour créer un clef bootable
contrariness
Messages postés
14583
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
22 janvier 2020
3 290
Pourquoi une clef bootable ?
C'est le BIOS qui boot sur la clef USB (vous devez la declaree comme etant la premiere unitee dans le BIOS pour cela) et l'install de W10 demarre....
C'est ce que j'ai fait j'ai installé Windows il marche puisque après cliquer sur le bouton de redémarrage le pc démarre normalement. le problème est que je ne vais pas a chaque fois le lancer attendre et ensuite appuie sur le bouton de redémarrage pour le lancer, ce n'est pas normal
Messages postés
11612
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
22 janvier 2020
2 358
Bonjour,

Quel pilote tu installais ?
tu le prenais ou ?

Utilise ceci, vois se que trouve la recherche de pilote et installe les :
https://www.commentcamarche.net/faq/48455-mettre-a-jour-ses-pilotes-gratuitement-avec-driverscloud
Note les pilotes que tu installes histoire de savoir se qui aura été fait.
Ou donne le lien des résultats.

Après si souci, faudra indiqué ta réf de carte mère et carte graphique.
Savoir aussi si tu as eu des soucis a l'installation de Windows ?
Tu as installé en uefi ou legacy ?
Ton dd avec windows est bien en premier dans l'ordre de boot ?
etc


Message auto
Si vous êtes ici, c'est que vous ne savez pas, donc... ;-)
Mini Vis-à-vis des bénévoles qui vous aident : Répondre, Respect, Politesse,...