Pages internet très lente chez moi... mais pas au boulot!

Signaler
-
brupala
Messages postés
88260
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
20 janvier 2020
-
Bonjour à tous,

J'ai un souci que je n'arrive pas à régler malgré les nombreuses manoeuvres effectuées en lien avec ce forum.

Je viens d'acheter un nouveau pc portable et jai un souci au niveau de la navigation sur internet et de l'utilisation générale de mon pc... mais uniquement chez moi!!! Impossible de charger une page internet (peu importe le navigateur choisi) et dès que je veux utiliser mon pc (traitement de texte, photos, gestion de dossiers, ...) ça rame sévère! Il n'est arrivé que 2 ou 3 fois où tout a fonctionné correctement!

Par contre dès que je suis au boulot, mon pc est une vraie bombe! Tout ce fait rapidement sans aucun souci!

Je suppose que ça doit avoir un lien avec le wifi mais comment y remédier?
Je précise que j'ai une excellente connection et le pc portable de ma femme fonctionne très bien à la maison (mon ancien pc aussi d'ailleurs).

Voici ce que j'ai déjà tenté de faire:

- redémarrer ma box et mon routeur
- installer adaware, spybot et cccleaner et nettoyer le pc
- installer les dernières mise à jour

Merci d'avance pour votre aide.
Gregg

4 réponses

Messages postés
88260
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
20 janvier 2020
8635
Salut,
quand on parle de lenteurs au niveau réseau, on commence par faire des tests sur speedtest ou nperf pour avoir un peu de matière solide en référence.
A la base, il vaut mieux les faire en ethernet, mais au départ, tu peux te contenter du wifi, surtout si tu n'as pas de connexion fibre chez toi.
Fais aussi les tests sur un autre PC qui fonctionne bien, pour comparer.
Après,
si c'est juste le PC en interne sans connexion, le problème n'est pas au niveau du réseau, ou tu as une application qui boucle en attente et bouffe tout le temps, mais pas du réseau.
jee pee
Messages postés
27856
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
20 janvier 2020
5851
bonjour,

"dès que je veux utiliser mon pc (traitement de texte, photos, gestion de dossiers, ...) ça rame sévère", il faudrait comparer le pc wifi connecté et wifi désactivé pour voir si le réseau est la raison du ralentissement.
Merci, je vais déjà essayer de tester sur speedtest. Je reviens vers vous pour les résultats.

Mais ce qui m'échappe, c'est que quand je suis sur la connection du boulot, je n'ai aucun souci!
Voilà,
Pour le pc de ma femme:
Ping ms 14
Descendant mbps 50.21
Ascendant mbps 14.49

Pour moi:
Ping ms 13
Descendant mbps 80.85
Ascendant mbps 14.18

Je constate que le serveur est différent.
Et entre temps, j'ai relancé le routeur et les pages chargent normalement maintenant.
Mais bon, je me vois mal relancer mon routeur à chaque fois que je voudrai utiliser mon pc!
brupala
Messages postés
88260
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
20 janvier 2020
8635
Surtout qu'il n'y a pas de raison de le relancer.
Bonsoir, je reviens vers vous car mon problème n'est toujours pas résolu.
Toujours des gros problèmes de chargement de pages internet quand je suis chez moi.
Au boulot, ça charge sans problème.
Et cela charge sans souci chez moi sur le pc de ma femme.

Je ne sais plus quoi faire.

D'avance, merci de m'aider ;-)
brupala
Messages postés
88260
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
20 janvier 2020
8635
Salut,
demande un nettoyage du PC sur le forum virus/sécurité.