[Help]Clavier souris non reconu apres restauration [Résolu]

Signaler
-
Carryskyh
Messages postés
1
Date d'inscription
lundi 16 décembre 2019
Statut
Membre
Dernière intervention
16 décembre 2019
-
Bonjour,

Je vais essayer de vous explique mon problème, j'ai achete mon premier Pc récemment et je ne peux plus rien faire...

Au démarrage pour je ne sais pas quelle raison je n'avais pas d'autre choix que de le restaure. J'ai choisi d'effectuer une restauration complète.

Après installation il a redémarré et c'est la le problème l'écran n'est plus centré, toutes les icônes de mes anciennes applications sous toujours visible...

Au démarrage au moment où le logo Windows apparaît mon clavier et ma souris " s'éteigne" je ne peux donc rien faire, j'ai essayé avec une autre souris même résultat.

J'aimerai biens economise quelque €€ si vous avez une solution...

Je précise que j'utilise Windows 10

Configuration: Android / Chrome 79.0.3945.79

2 réponses

Messages postés
14959
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
25 janvier 2020
1 606
Bonjour
marque et modèle ?
as tu une clé d'origine?

c'est un couac dans les mises à jour

nota : il faut toujours redémarrer pour terminer l'installation et la prise en charge des mises à jour

je te conseille de faire une réinstallation complète de win 10
J'ai refait une installation complete de windows 10, mais au moment de selectionné la langue c'est toujours pareil la souris et le clavier se coupe..
Redbart
Messages postés
14959
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
25 janvier 2020
1 606 > Carryskyh
c'est bizarre, les pc récents prennent en charge l'usb dès le bios
> Redbart
Messages postés
14959
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
25 janvier 2020

Alors jai refait un test et je vient de me rendre compte que j'ai un port usb qui "marche" c'est le seul qui est bleu d'ailleur.

J'ai donc reussis a demarrer l'ordi, par contre aucun autre usb ne fonctionne une idée?
Pour la marque et le modele tu pourrai m'eclairé j'ai vraiment peut de connaissance en informatique..

De memoire c'est intel xeon x5650 si c'est bien ce que tu me demendais.
> Redbart
Messages postés
14959
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
25 janvier 2020

Jai la description du pc si ca peut aidé

Ordinateur Foxconn flaming blade gti
Microsoft windows 10 pro
Intel xeon x5650
Radeon rx480
2 disque dur 110g -1000g
> Redbart
Messages postés
14959
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
25 janvier 2020

J'ai trouve le probleme



En essayant de mettre a jour les pilotes je suis aller dans



parcourir mon ordinateur a la recherche de logiciel pilote > choisir parmi une liste de pilote disponible sur mon ordinateur



Jai fait ca pour chaque prise usb est le probleme est reglé, merci pour ton aide !!!!
Redbart
Messages postés
14959
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
25 janvier 2020
1 606 > Carryskyh
c'est windows qui a mis un catalogue de pilotes, je t'avais dis que ça allait se faire

c:\windows\system\drivers

bonne nuit
Carryskyh
Messages postés
1
Date d'inscription
lundi 16 décembre 2019
Statut
Membre
Dernière intervention
16 décembre 2019
> Redbart
Messages postés
14959
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
25 janvier 2020

Oui tu avais raison, encore une fois merci pour ton aide :)