Condition sur =maintenant si cellules non vide [Résolu]

Signaler
Messages postés
13
Date d'inscription
lundi 19 novembre 2018
Statut
Membre
Dernière intervention
14 décembre 2019
-
PapyLuc51
Messages postés
2328
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
26 janvier 2020
-
bonjour

je voudrais mettre le fonction MAINTENANT avec une condition
EXP: =maintenant en A2 si A1 n'est pas vide

merci d'avance

3 réponses

Messages postés
2328
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
26 janvier 2020
489
Re

Les explications sont sur le fichier joint

https://www.cjoint.com/c/ILoptRyIKkW

Par contre si tu effaces A1 ça efface A2 ;
Si tu changes ce qu'il y a dans A1 ça ne change pas A2 ;
Je n'ai pas trouvé mieux.

Cordialement
Messages postés
2328
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
26 janvier 2020
489
Bonjour

=SI(A1<>"";MAINTENANT();"")

Cordialement
chris0669
Messages postés
13
Date d'inscription
lundi 19 novembre 2018
Statut
Membre
Dernière intervention
14 décembre 2019

merci sa fonctionne avec un BMolle
je souhaite qu'une fois la cellule A1 remplie la date et l' heure ne change plus.

es possible?
Messages postés
13
Date d'inscription
lundi 19 novembre 2018
Statut
Membre
Dernière intervention
14 décembre 2019

merci sa fonctionne avec un BMolle
je souhaite qu'une fois la colle A1 remplie la date et l' heure ne change plus.

es possible?

merci