Plus de son sur mon Pc portable depuis une connexion à mon casque bluetooth [Résolu]

Signaler
-
glg29
Messages postés
26978
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
19 janvier 2020
-
Bonjour,
Voilà hier comme je l'ai fais des dizaines de fois auparavant j'ai connecté mon casque bluetooth à mon pc pour écouter spotify avec un meilleur son, tout se passe normalement, sauf qu'au moment ou je décide de repasser sur les enceintes par défaut de mon pc portable asus en déconnectant mon casque bluetooth plus aucun son ne semble sortir.
Depuis que ce soit Spotify, youtube ou toute autre applications (jeux, etc) plus aucune n'émet de son, pourtant j'ai testé toutes les solutions données sur les forums concernant les problèmes de son que j'ai pu trouver (gestionnaire des périphériques, éditeur du registre, ...).
Pourtant les enceintes fonctionne parfaitement, car lorsque j'utilise l'option "tester" sur les enceintes de mon ordinateur dans le gestionnaires des périphériques audio alors elles émettent bien un son audible comme si tout fonctionnait normalement.
Plus étrange encore lorsque je branche un casque filaire à mon pc aucun son ne sort non plus pour spotify, youtube,etc Pourtant lorsque je reconnecte mon casque en bluetooth tout marche parfaitement, le son sort bien de mon casque, j'ai alors essayer de déconnecter ce casque de mon ordinnateur, de le connecter à mon téléphone, à éteindre le bluetooth de mon pc après avoir supprimer ce casque des périphériques. Bref le seul moyen pour que les applications de mon ordi émettent du son et que je connecte ce casque bluetooth et c'est très gênant.
J'ai recherché et effectuer plusieurs solution sur le net en passant par le gestionnaire des périphériques ou l’éditeur de registre mais sans succès, rien n'a fonctionner car tout semble normal.
Voilà, si quelqu'un à déjà eu ce problème ou pourrait me conseiller quelques pistes de recherche n'hésitez pas.

1 réponse

Messages postés
26978
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
19 janvier 2020
2332
Bonjour,
Dans le panneau de configuration de l'audio, en Lecture, quels sont les Haut-Parleurs sélectionnés ?
Cdlt.
glg29
Messages postés
26978
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
19 janvier 2020
2332 > Julien_1313
Messages postés
11
Date d'inscription
lundi 9 décembre 2019
Statut
Membre
Dernière intervention
10 décembre 2019

Une dernière chose peut-être, en supposant qu'il y ait une connexion pas nette au niveau de la prise jack, tu fais un essai en branchant ton casque et en le débranchant à plusieurs reprises à suivre, possible que cela puisse rétablir l'audio aux enceintes internes.
Sinon, désolé de na pas avoir réussi à t'aider, un technicien digne de ce nom devrait pouvoir te sortir de cette impasse.
Cordialement.
Julien_1313
Messages postés
11
Date d'inscription
lundi 9 décembre 2019
Statut
Membre
Dernière intervention
10 décembre 2019

Bonjour. J'ai finalement trouvé la solution sur internet:
démarrer/panneau de configuration/matériel et audio/son/ajuster le volume du système/internet. Je n'y avais pas pensé puisque pour être franc je n'avais pas encore constaté la présence du "mélangeur de volume" sur Windows 10 qui est plutôt difficile d'accès je trouve.
Merci encore pour ton aide glg29 et bonne continuation
glg29
Messages postés
26978
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
19 janvier 2020
2332 > Julien_1313
Messages postés
11
Date d'inscription
lundi 9 décembre 2019
Statut
Membre
Dernière intervention
10 décembre 2019

Bonjour Julien_1313,
Je ne comprends pas tout là, où as-tu trouvé Matériel et Audio dans le Panneau de configuration ?
Chez moi ça n'existe pas !
Content pour toi en dehors de çà, l'essentiel étant de trouver LA solution.
Cdlt.
Julien_1313
Messages postés
11
Date d'inscription
lundi 9 décembre 2019
Statut
Membre
Dernière intervention
10 décembre 2019

Oh étonnant, voici où je l'ai trouvé :
glg29
Messages postés
26978
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
19 janvier 2020
2332 > Julien_1313
Messages postés
11
Date d'inscription
lundi 9 décembre 2019
Statut
Membre
Dernière intervention
10 décembre 2019

Ah, Ok, affichage par catégorie donne bien Matériel et Audio.
Par contre, je viens de reprendre ta manipulation chez moi, mais Internet n'est pas mentionné !
Tu pouvais également avoir le même résultat en cliquant droit sur l'icône Audio dans la barre de tâches et en sélectionnant Ouvrir le mélangeur de volume.
@+