Impossible de démarrer sur Ubuntu [Résolu]

Messages postés
17
Date d'inscription
lundi 7 mars 2016
Statut
Membre
Dernière intervention
3 décembre 2019
-
Salut à toutes et à tous!
Je cherche depuis 1 semaine sur la toile, en vain: vous êtes mon ultime espoir.
Je cherche à faire de mon DD un Dual Boot Windows 10 et Ubuntu, seulement voilà: une fois Ubuntu installé, impossible de démarrer sur Ubuntu car Windows se lance directement.
J’ai cru comprendre que je devais modifier les paramètres dans mon BIOS, mais impossible: il ne me laisse le choix qu’entre mes deux disque dur, et non sur quel OS.
Ma carte mère est une Pegatron IPMTB. ( Carte mere de base du HP pavillon m9680fr ) et le BIOS est en v02.61 1985-2009.
Merci pour votre aide, à bientôt!

PS: Voici mon Boot-Info pour le moment ( Update 03/12 19:26 )
http://paste.ubuntu.com/p/MZCCF5MRzM/
Afficher la suite 

1 réponse

Meilleure réponse
2
Merci
Salut,

Fais un rapport boot-info : https://doc.ubuntu-fr.org/tutoriel/boot-info#installation

Dire « Merci » 2

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 62805 internautes nous ont dit merci ce mois-ci

Boldorm
Messages postés
17
Date d'inscription
lundi 7 mars 2016
Statut
Membre
Dernière intervention
3 décembre 2019
1 -
Je viens de le mettre dans le message, au cas où:
http://paste.ubuntu.com/p/MZCCF5MRzM/
Inutile de chercher loin :


sdb2: __________________________________________________________________________

File system: ntfs
Boot sector type: Grub2 (v1.99-2.00)
Boot sector info: Grub2 (v2.00) is installed in the boot sector of sdb2


Tu as installé Grub dans le secteur de boot de la partition sdb2 au lieu de le mettre dans le mbr.

Boot-repair propose de le réinstaller correctement, mais il envisage de le placer dans le mbr de tes deux disques durs (le 1 To et le 320 go). Et comme le HD de 1 To a une structure très anormale (je ne sais même pas à quoi ça correspond... jamais vu ce format auparavant, et pourtant j'en ai vu... il contient visiblement des traces de gpt... ou un disque dynamique, selon BR), je te conseille de ne pas y mettre un grub. Donc, soit :

- Tu débranches le 1 To avant de faire la réparation de boot-repair (c'est la solution la plus sûre).
- Tu utilises les options avancées de boot-repair pour n'ajouter grub que sur le disque sdb (onglet "emplacement de grub")
Boldorm
Messages postés
17
Date d'inscription
lundi 7 mars 2016
Statut
Membre
Dernière intervention
3 décembre 2019
1 -
Merci beaucoup!! J'essaye le solution n°1, et je te tiens au courant d'ici 5 minutes
Boldorm
Messages postés
17
Date d'inscription
lundi 7 mars 2016
Statut
Membre
Dernière intervention
3 décembre 2019
1 -
Un énorme merci! Ça fonctionne maintenant!
Commenter la réponse de Anacoluthe