Mon PC s'allume sans CPU mais ne s'allume pas avec un CPU

-
Je m'explique. J'ai commandé un AMD Ryzen 7 2700x pour ma carte maîtresse B350M GAMING PRO de chez MSI. Avant, j'avait un AMD Ryzen 3 1200. Je l'ai remplacé, mon PC s'allumait mais aucun affichage. J'ai ensuite pensé que le CPU était du mauvais côté alors je l'ai tourné. Mon PC ne s'est pas rallumé. Soudain, je me suis dit que j'avais peut-être le mauvais BIOS donc j'ai enlevé le CPU pour remettre l'ancien mais le PC ne s'allumait toujours pas... J'ai enlevé le Ryzen 3 et j'ai allumé le PC et tout démarrait...

Je crois que c'est le lecteur de CPU de la carte maîtresse qui ne fonctionne plus mais je ne suis pas sûr...


Aidez-moi S.V.P
Afficher la suite 

3 réponses

Messages postés
11057
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
9 décembre 2019
2436
0
Merci
bonjour
le pc demarre sans aucun processeur?
Oui. Mais aucun affichage bien sûr...
Commenter la réponse de nadellen
Messages postés
11057
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
9 décembre 2019
2436
0
Merci
je ne connais pas suffisemment les processeurs pour vous guider
ce qui semble sûr c'est qu'il y a un soucis de compatibilite, du processeur lui-même (génération? ) ou avec les ram? ou encore avec l'alimentation trop faible?
je n'en sais rien! pour cela il va falloir attendre des avis plus précis
en tous cas, le rysen 5 et 7 sont vraiment des bêtes, par rapport à leur équivalent intel, en jeu y'a pas photo
Kra_KN
Messages postés
2
Date d'inscription
dimanche 1 décembre 2019
Statut
Membre
Dernière intervention
1 décembre 2019
-
Je m'étais bien assuré avant de commander le CPU que c'était le bon socket. Donc pour la compatibilité, je crois que je suis bon... Et en plus, mon PC ne s'allume même plus avec l'ancien CPU...
Commenter la réponse de nadellen
Messages postés
2
Date d'inscription
dimanche 1 décembre 2019
Statut
Membre
Dernière intervention
1 décembre 2019
0
Merci
J'ai finalement trouvé le problème, en retournant le CPU, de la pâte thermique est restée dans le socket. Heureusement, ça se nettoie avec de l'alcool à friction.
Commenter la réponse de Kra_KN