Pilotes du bios DELL [Résolu]

Signaler
Messages postés
14508
Date d'inscription
dimanche 26 juillet 2009
Statut
Contributeur
Dernière intervention
14 décembre 2019
-
mpuissance4
Messages postés
14508
Date d'inscription
dimanche 26 juillet 2009
Statut
Contributeur
Dernière intervention
14 décembre 2019
-
Bonjour

Voila j'ai tout les pilotes sauf celui du Bios
Ordinateur Précision M4800
Windows 10 /64

Avec le support de DELL

Jai recommencer 3 fois et toujours cette erreur ?


Après un autre périphérique

Identification

USB\VID_0A5C&PID_5800&REV_0101&MI_00
USB\VID_0A5C&PID_5800&MI_00






Merci de votre aide
Cordialement MP4

33 réponses

Messages postés
22564
Date d'inscription
dimanche 18 janvier 2009
Statut
Non membre
Dernière intervention
14 décembre 2019
2144

Merci

c 'est compliquer les liens
Drivers (pilotes) introuvable. Il se peut que le lien que vous avez suivi pour arriver ici ne fonctionne pas ou que le contenu que vous recherchez ait été supprimé et ne soit plus disponible.
Messages postés
22564
Date d'inscription
dimanche 18 janvier 2009
Statut
Non membre
Dernière intervention
14 décembre 2019
2144
Le lien USH mène la pour Windows 10 64 bit

https://www.dell.com/support/driver/ca/fr/cabsdt1/DriversDetails?driverId=HTF2M

Le fichier contient:

================
DESCRIPTION
================

This directory contains the files necessary to update the CV (Credential Vault)
firmware.

The USHUPGRADE.EXE is a windows based utilities that will update the CV firmware
with the corresponding files contained in this directory.
The USHUPGRADE.EXE is a 32bit Windows application that will call one of four other
utilities (ushcv32.exe, ushcd64.exe, ushbip32.exe or ushbip64.exe), based on the
system configuration, to update the USH firmware.

The USH firmware consists of four parts: SBI, BCM, PBA and RFIDCFG.

SBI (Secure Boot Image): The SBI is executed on power up. It verifies
that the BCM image is valid. It the BCM is valid the SBI will execute the
BCM image.

BCM (Broadcom firmware image): This is the main CV firmware image, that controls
all security functions.

PBA (PreBoot Authentication library image): This is a library used by the BIOS PBA
to communicate with the Credential Vault (CV).

RFIDCFG (Radio Frequency Identification Configuration): This is a configuration file that is used to configure
the RFID operating parameters.
mpuissance4
Messages postés
14508
Date d'inscription
dimanche 26 juillet 2009
Statut
Contributeur
Dernière intervention
14 décembre 2019
1397
Merci et pour le Bios ? puis l 'anglais ji connais rien
Messages postés
38594
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 décembre 2019
3034
salut mpuissance4,

dans cette page >> https://www.dell.com/support/driver/ma/fr/mabsdt1/DriversDetails?driverId=HGX2G

pour ce périphérique >> USB\VID_0A5C&PID_5800&REV_0101&MI_00 télécharge ce pilote sur ton bureau:

Format de fichier :
Update Package for Microsoft® Windows® 64-Bit.
Nom du fichier :
Security_Driver_HGX2G_WN64_3.4.8.14_A20.EXE
Type de téléchargement :
HTTP
Taille du fichier :
26.45 MB
Description du format:
Dell Update Packages in native Microsoft Windows 64-bit format do not require that Microsoft WOW64 be installed on the Microsoft Windows Server.
Télécharger le fichier >> ou clique ici pour le téléchargement direct

clique droit sur l'exe, et exécute le en tant qu'administareur

dit nous ce que ça donne

@+

fabul
Messages postés
22564
Date d'inscription
dimanche 18 janvier 2009
Statut
Non membre
Dernière intervention
14 décembre 2019
2144
Oui, le pilote, je donnais le lien pour le firmware dans mon dernier message

Probablement les deux à faire.
mpuissance4
Messages postés
14508
Date d'inscription
dimanche 26 juillet 2009
Statut
Contributeur
Dernière intervention
14 décembre 2019
1397
Merci billmaxime
Pour celui la c'est fait pour ce périphérique >> USB\VID_0A5C&PID_5800&REV_0101&MI_00

je fait l'autre de fabul Merci , c'est fait aussi
Messages postés
38594
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 décembre 2019
3034
re

Merci pour celui la c'est fait pour ce périphérique >> USB\VID_0A5C&PID_5800&REV_0101&MI_00

je fait l autre


si tu n'as plus d'alerte dans le gestionnaire de périphériques, tente l'installation du pilote pour le bios

PS: branche ton pc sur le secteur avant d'exécuter la manipulation

si tu as des questions...

PS: salut Fabul

@+
fabul
Messages postés
22564
Date d'inscription
dimanche 18 janvier 2009
Statut
Non membre
Dernière intervention
14 décembre 2019
2144
Salut à toi aussi.
Messages postés
38594
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 décembre 2019
3034
mpuissance4
Messages postés
14508
Date d'inscription
dimanche 26 juillet 2009
Statut
Contributeur
Dernière intervention
14 décembre 2019
1397
oui jai lu mais le pilote du bios que jai telecharger sur Dell marche pas pour le bios
Messages postés
38594
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 décembre 2019
3034
re

c'est bien celui-ci que tu télécharges >> M4800A25.exe

@+
mpuissance4
Messages postés
14508
Date d'inscription
dimanche 26 juillet 2009
Statut
Contributeur
Dernière intervention
14 décembre 2019
1397
Oui
Messages postés
22564
Date d'inscription
dimanche 18 janvier 2009
Statut
Non membre
Dernière intervention
14 décembre 2019
2144
Je t'ai envoyé le BIOS zippé sur Cjoint

https://www.cjoint.com/c/IKErKB0MVmG

Je l'ai téléchargé sur le site de Dell et vérifié le MD5

fb11c6dab58bf9a01969f8048e371c43

Tu peux le re vérifier avec MD5 Checksum

https://www.commentcamarche.net/download/telecharger-34058173-md5-checksum
mpuissance4
Messages postés
14508
Date d'inscription
dimanche 26 juillet 2009
Statut
Contributeur
Dernière intervention
14 décembre 2019
1397
ok je le fait
mpuissance4
Messages postés
14508
Date d'inscription
dimanche 26 juillet 2009
Statut
Contributeur
Dernière intervention
14 décembre 2019
1397
Voila j’ai fait avec ton fichier la date et l heure et ça marche pas
fabul
Messages postés
22564
Date d'inscription
dimanche 18 janvier 2009
Statut
Non membre
Dernière intervention
14 décembre 2019
2144
Regardes les réponses en dessous, soit ta batterie ou soit ton chargeur n'est pas connecté, ou la batterie pas assez chargée.
mpuissance4
Messages postés
14508
Date d'inscription
dimanche 26 juillet 2009
Statut
Contributeur
Dernière intervention
14 décembre 2019
1397
Le chargeur est bien connecté , mais l ordi est resté au placard depuis 2016 donc batterie morte
fabul
Messages postés
22564
Date d'inscription
dimanche 18 janvier 2009
Statut
Non membre
Dernière intervention
14 décembre 2019
2144
À part acheter une batterie neuve, pas de solution je crois.

Même les batteries neuves, ça bug chez moi, problème ailleurs peut être...
Messages postés
22564
Date d'inscription
dimanche 18 janvier 2009
Statut
Non membre
Dernière intervention
14 décembre 2019
2144
Le chargeur et la batterie doivent être en place avant de mettre à jour le BIOS

Appuyer OK quand c'est fait ou cancel pour canceller
Messages postés
22564
Date d'inscription
dimanche 18 janvier 2009
Statut
Non membre
Dernière intervention
14 décembre 2019
2144
Puis tu dois l'exécuter en tant qu'administrateur.
Messages postés
38594
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 décembre 2019
3034
re

en complément de la réponse de Fabul, voici la traduction de ton message d'avertissement

l'adaptateur secteur et la batterie doivent être branchés avant que le BIOS système puisse être flashé

appuyez sur ok quand ils sont tous les deux branchés ou annuler pour quitter

@+
mpuissance4
Messages postés
14508
Date d'inscription
dimanche 26 juillet 2009
Statut
Contributeur
Dernière intervention
14 décembre 2019
1397
Batterie morte je pense je vais essayer sans la batterie
Messages postés
38594
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 décembre 2019
3034
re

Batterie morte je pense

j'ai vu ta réponse dans le message 22

teste éventuellement en retirant la batterie, si elle est amovible

@+
mpuissance4
Messages postés
14508
Date d'inscription
dimanche 26 juillet 2009
Statut
Contributeur
Dernière intervention
14 décembre 2019
1397
oui regarde je suis entrain de le faire
mpuissance4
Messages postés
14508
Date d'inscription
dimanche 26 juillet 2009
Statut
Contributeur
Dernière intervention
14 décembre 2019
1397
marche pas grrr
Messages postés
38594
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 décembre 2019
3034
re

marche pas grrr

toujours le même message d'erreur?

regarde aussi cette réponse de Fabul clique ici

@+
mpuissance4
Messages postés
14508
Date d'inscription
dimanche 26 juillet 2009
Statut
Contributeur
Dernière intervention
14 décembre 2019
1397
oui jai vu bon pas grave je verrais ca

merci pour tout

Bonne soirée

Amitié MP4
fabul
Messages postés
22564
Date d'inscription
dimanche 18 janvier 2009
Statut
Non membre
Dernière intervention
14 décembre 2019
2144
mpuissance4
Messages postés
14508
Date d'inscription
dimanche 26 juillet 2009
Statut
Contributeur
Dernière intervention
14 décembre 2019
1397 > fabul
Messages postés
22564
Date d'inscription
dimanche 18 janvier 2009
Statut
Non membre
Dernière intervention
14 décembre 2019

Messages postés
38594
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 décembre 2019
3034
re

juste pour être sur, tu as exécuter le pilote du bios en tant qu'administraeur (clic droit)?

sinon, pas de souci pour l'aide :)

bonne continuation

@+