Catalina problème avec mail

Messages postés
34
Date d'inscription
mardi 29 mai 2007
Statut
Membre
Dernière intervention
1 décembre 2019
- - Dernière réponse : lermair
Messages postés
34
Date d'inscription
mardi 29 mai 2007
Statut
Membre
Dernière intervention
1 décembre 2019
- 1 déc. 2019 à 12:30
Bonjour,
Depuis le passage à catalina, j'ai un problème sur mail : je reçois bien mes e-mails mais je n'arrive plus à en envoyer. je les reçois toutefois toujours.
Lorsque j'envoie un e-mail par Mail le message suivant apparaît : "impossible d'envoyer le message via le serveur XXX@XXX".
Informations du compte : Serveur d'envoi (SMTP) : XXX@XXX.fr (déconnecté).
Ceci pour free, orange et ovh.
Merci d'avance de vos réponses.
Afficher la suite 

1 réponse

Messages postés
34
Date d'inscription
mardi 29 mai 2007
Statut
Membre
Dernière intervention
1 décembre 2019
3
0
Merci
En fait, j’ai ce matin, effacé puis recréé toutes mes adresses.
Pour les serveurs OVH tout est rentré dans l’ordre.

Mais, pour les adresses free, j’ai toujours le même message : “impossible de se connecter au compte XXX@free.fr.

Toutefois en forçant, le compte se crée.
En IMAP, je reçois les mails, mais le serveur d’envoi SMTP reste déconnecté.

J’ai suivi la procédure de Sanspseudo (aujourd’hui *_Francis_*) donné en 2012, mais rien ne change.
Pour envoyer avec free (qui est mon FAI) je dois passer par le serveur smtp de OVH.

Quelqu’un a-t-il une solution pour free ?
Sachant que ce problème je le retrouve aussi bien sur un imac que sur un macBook pro. tous deux sous catalina.
Commenter la réponse de lermair