Lancement automatique d'une video à l'ouverture d'une page HTML

Signaler
Messages postés
154
Date d'inscription
mercredi 11 octobre 2006
Statut
Membre
Dernière intervention
10 décembre 2019
-
traderpierre
Messages postés
154
Date d'inscription
mercredi 11 octobre 2006
Statut
Membre
Dernière intervention
10 décembre 2019
-
Bonjour,

Je suis sous dreamweaver CS6

Il s'agit d'une vidéo perso que j'ai inséré dans une page HTML,
Je souhaite qu'elle se lance directement à l'ouverture de la page.

Ci-dessous mon code qui ne fonctionne pas.
Merci par avance pour votre aide

<video
preload="auto"
controls
autoplay

width="100%" height="100%" >
<source src="Videos_Arduino/2. Introduction.mp4" type="video/mp4"

<br />
Votre navigateur ne prend pas en charge cette vidéo, veillez la charger <a href="Videos_Arduino/2. Introduction.mp4">ici</a>
</video>


Configuration: Windows / Firefox 70.0
Messages postés
27056
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
12 décembre 2019
1931
Bonjour,

Il semble que cela puisse être lié au navigateur.
Certains proposent d'ajouter les attributs
autoplay muted playsinline

traderpierre
Messages postés
154
Date d'inscription
mercredi 11 octobre 2006
Statut
Membre
Dernière intervention
10 décembre 2019

Merci pour votre aide mais la vidéo démarre avec le son coupé,
peut on f
traderpierre
Messages postés
154
Date d'inscription
mercredi 11 octobre 2006
Statut
Membre
Dernière intervention
10 décembre 2019

peut-on faire en sorte que le sont ne soit pas coupé au démarrage
traderpierre
Messages postés
154
Date d'inscription
mercredi 11 octobre 2006
Statut
Membre
Dernière intervention
10 décembre 2019

Est-il possible par le biais d'un script de réactiver le son une fois la vidéo lancée ???
Je ne sais pas faire !!!
Pouvez-vous m'aider sur ce point ???