Sublimation: Couleurs non fidèles entre mon image à l'écran et résultat final

Signaler
-
contrariness
Messages postés
14448
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
14 décembre 2019
-
Bonjour,
Il y a 4 mois, je me suis offerte une imprimante sauwgras sg400 poly.
J'ai pu remarquer très rapidement qu'il y a un soucis au niveau des couleurs après le passage en presse. En effet, les couleurs ne sont pas fidèles du tout à l'image que j'ai à l'écran, elles sont très foncés et ternes. J'ai bien compris que le processus chimique peu altéré un peu les couleurs mais passer d'une partie sencée être verte pour donner un bleu gris moche, ou d'un bleu turquoise à un bleu ultra foncé, je doute que ce soit normal. Je ne parviens pas à obtenir les couleurs que j'ai à l'écran. J'ai comparé avec mon imprimante classique et avec celle ci, aucun problème, les couleurs sont respectées. J'ai nettoyé les buses de la sauwgras et fait sortir des feuilles tests et tout est OK, mais dès lors que j'imprime des images de mes montages, ce n'est plus du tout le résultat escompté.
Je n'ai pas trouvé de sujet sur ce type de problème sur Google et dieu sait que j'ai chercher, en vain...
Y à t'il une solution ? Sachant que je n'y connais absolument rien en informatique.

Merci.

17 réponses

Messages postés
14448
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
14 décembre 2019
3194
Utilisez vous bien l'encre sepciale pour la sublimation prevue pour votre machine ?...

Si oui, comme il s'agit de 4 encres, il serait peut-etre necessaire de passer votre document en CMJN au lieu de RVB si cela est le cas....

Et sachez que les couleurs que vous voyez a l'ecran ne sont pas forcement reproductibles avec juste les 4 couleurs de base des imprimantes...
Bonjour. merci pour votre réponse.

j'utilise bien l'encre de sublimation de la même marque que mon imprimante d'ailleurs comme recommandé par le vendeur.
Où puis je regler ce changement pour le type de lecture des couleurs svp? est ce que cela correspond à "couleurs indexé" ? le bouton RVBA n'eswt pas actif dans mon logiciel d'image.
Pour ce qui est de votre dernier point, le probleme c'est que là aucune couleur ne correspond à ce qui est à l'écran. L'une de mes amie qui pratique la sublimation depuis plusieurs année n'a pas du tout ce probleme et bien qu'elle ai regardé aussi un p'tit peu, ne comprends pas non plus cette différence flagrante. Ses impressions sont parfaites, alors qu'en utilisant la même image, les couleurs n'ont rien à voir chez moi. :-/ Et c'est bien là le probleme c'est que même avec une même image, on obtient 2 résultats différents. Chez elle ca corresponds à l'image à l'écran mais pas chez moi, les couleurs sont ultra foncé voir carrement grisatres. Ce n'est quand même pas normal. Ce que j'ai du mal à saisir également c'est que lorsque j'imprime l'image avec mon imprimante normale, je n'ai pas ce probleme de couleurs ternies.
qu'il y ai une petite différence ok, passe encore, mais là c'est pas juste un détail quoi... c'est vraiment tres foncé et terne. un violet clair qui ressort noir ou un turquoise qui devient du bleu nuit... ca me semble quand même problematique, d'autant que comme précisé plus haut, ce probleme n'existe pas chez mon amie (qui à la même imprimante)
Messages postés
14448
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
14 décembre 2019
3194
Faites un test des couleurs en imprimant chacunes d'elles independament (rouge, jaune, bleu, noir) sous forme de gros carres
A premiere vue je dirais que le jaune ne fonctionne pas....
mais lorsque j'imprime les couleurs indépendamment, c'est pareil. aucune couleurs n'est vraiment bien. Pourtant lors de m'impresison des feuilles test, tout est OK, les couleurs sont belles. C'est pour ca que ca me parrait bisare que ca fonctionne super lors des tests imprimantes et pas lorsque j'imprime mes motifs. Et j'ai vérifier, toutes mes cartouches se vident bien au fil des impresisons. :-( J'ai passer mes couleurs RVB en couleurs indexé en désactivant le RVB mais c'est pareil. Encore ce matin, j'ai un fond bleu ciel qui est violet. (le jaune fonctionne aussi)
contrariness
Messages postés
14448
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
14 décembre 2019
3194
Les encres sublimables ne sont pas des encres conventionnelles surtout si vous imprimez sur le papier de transfert..
L'impression vous apparaitra terne et meme pale..
Une imprimante aevc des encres sublimable ne sert qu'a l'impression en sublimation. Ca ne donnera rien de bon en tant qu'imprimante "normale"
C'est au moment de la sublimation que le resultat peut etre juge correcte ou pas..
Quel est le resultat apres sublimation ?
J'ai l'impression que personne ne comprends mon probleme, ou que je m'exprime mal peut être?.. Je reprends donc

Donc j'imprime mes sublimations avec la sawgrass sur papier de sublimation polyester. Je sais très bien que l'impressions sur la feuille ne reflete pas les coloris après le passage en presse, donc je ne me fie jamais à ca. Mais lorsuqye je sors mon textile de la presse, les couleurs restent super foncé et terne... Rien à voir avec l'image d'origine que j'ai créé sur le logiciel et ce, même si mes couleurs sont vives et claire sur l'oridinateur. De plus j'ai des problemes de couleurs où un fond sencé etre turqoise, se retrouve bleu foncéou violet sur le tissus. Donc au fnal, je n'obtient jamais le résultat souhaité sur mon tissus, les couleurs ne conrrespondent pas à ce que j'ai à l'écran. Je précise également que j'imprime sur textiles 100% polester.
Dommage qu'il n'est aps possible de poster des images pour mieux expliquer mon soucis.
Je n'utilise évidement pas la sawgrass comme imprimante normale! mais par contre lorsque j'imprime les mêmes images sur mon imprimante classique, les couleurs sont nickel et correspondent à mon image à l'écran.
xplom
Messages postés
35584
Date d'inscription
mardi 17 septembre 2013
Statut
Membre
Dernière intervention
15 décembre 2019
141
bonjour
au plus simple pour poster des photos, inscrivez vous sur le site
c'est gratuit et sans pub !
mon problème c'est que j'ai compris la question mais suis trop nul sur le sujet pour y répondre :o(

bonne suite !
sasthia
Messages postés
4
Date d'inscription
lundi 9 décembre 2019
Statut
Membre
Dernière intervention
9 décembre 2019
> xplom
Messages postés
35584
Date d'inscription
mardi 17 septembre 2013
Statut
Membre
Dernière intervention
15 décembre 2019

je viens de le faire justement ;-) merci ;-)
Messages postés
4
Date d'inscription
lundi 9 décembre 2019
Statut
Membre
Dernière intervention
9 décembre 2019

Donc voici les photos du soucis., ca sera peut etre plus facile à comprendre le probleme que je rencontre.

ici le montage que je vais imprimer sur la sawgrass avec encore sublijet (polyester)



et ici ce que ca donne après le passage sous presse (en précisant que c'est un tissus 100% polyester)



donc ca passe d'un turquoise à un violet :-/ et c'est comme ca pour quasiment toutes les couleurs. Même le noir ressort verdatre parfois, le rose devient orangé, le jaune devient verdatre, le orange est jaune....ect etc...
xplom
Messages postés
35584
Date d'inscription
mardi 17 septembre 2013
Statut
Membre
Dernière intervention
15 décembre 2019
141
ah oui , y'a comme un problème...
contrariness
Messages postés
14448
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
14 décembre 2019
3194
Si vous n'avez pas fait d'erreur dans les encres, que ce sont bien des encres pour votre machine, il reste le papier transfert a verifier..
Essayez avec un autre papier transfert dont vous etes sur du resultat..

Si meme resultat.. c'est la machine qui debloque !
sasthia
Messages postés
4
Date d'inscription
lundi 9 décembre 2019
Statut
Membre
Dernière intervention
9 décembre 2019

Pas d'erreurs, ce sont les encres de la marque Sawgrass fournis avec la machine, et pas encore fait de recharge. Ben le papier est celui qui m'a été fournis également lors de l'achat de la machine chez le vendeur ADC concept. Donc logiquement, il est prévu pour. C'est le POLY120. J'ai une amie qui utilise le même papier et n'a pas ce soucis. J'espere vraiment que c'est pas la machine parce que impossible d'envoyer chez ADC (je suis de belgique)et je ne connais pas de professionel en Belgique pour ce type d'imprimante. Ca serait vraiment pas de bol, surtout que j'ai attendu 4 ans avant de sauter le pas pour étudier les fonctionnalités et les coûts des matériaux iinhérents à ce produit. Je vais acheter une autre marque de papier pour voir. mais comme je dis, lorsque j'imprime les feuilles test (sur le même papier transfert) les couleurs sont nickel.C'est juste quand j'imprime mes montages que ca foire.

PLus qu'a croiser les doigts, merci pour votre réponse
sasthia
Messages postés
4
Date d'inscription
lundi 9 décembre 2019
Statut
Membre
Dernière intervention
9 décembre 2019

édit. j'ai testé l'impression via le logiciel en ligne de sawgrass et les couleurs ont l'air de mieux correspondrent, j'ai pu lire quelque part que leur logiciel corrige les couleurs, je pense surtout que lorsqu'on télécharge leur logiciel sur l'imprimante, ça doit certainement changer quelque chose dans les valeurs de couleurs de l'imprimante et que du coup, on est obligé de passer par leur logiciel pour avoir les corrections de valeurs, serait ce possible?.
Cependant, leur logiciel est vraiment pas pratique car on est assez limité finalement... je préférerais ne pas avoir à passer par là :-/ Bon en attendant, je ferais avec.

merci en tout cas parce que du coté du sav de chez sawgrass, les mails sont restées lettres mortes :-/
contrariness
Messages postés
14448
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
14 décembre 2019
3194
depuis quel logiciel lancez vous votre impression ?