Une dose d'exponentielles [Résolu]

Messages postés
7
Date d'inscription
jeudi 28 novembre 2019
Statut
Membre
Dernière intervention
29 novembre 2019
- - Dernière réponse : Arnaudtherock
Messages postés
7
Date d'inscription
jeudi 28 novembre 2019
Statut
Membre
Dernière intervention
29 novembre 2019
- 29 nov. 2019 à 15:48
Bonjour à toutes et tous

Déjà un grand merci à tout ceux qui répondent aux posts :-)

J'ai trouvé partiellement la réponse à ma prétendante question: comment obtenir une note sur 20 depuis une note d'audit sur 39 à 40 questions. Note d'audit inversé puisque le 0 étant le 20/20 et le 9 étant le 10/20 (et pas le 20 sur 40 par exemple). Mon pb si il en est serait d’intégrer dans la formule ci-dessous la fonction exponentielle gardant le 0= 20/20, le 9=10/20 et le 20 sur 40 tendant à approcher du 0/20.

Par avance merci pour votre aide :-)

Avec la note sur 39 en B2, essaye cette formule en C2 pour voir si elle correspond à tes attentes :
=SI(B2<10;ARRONDI(B2*(-10/9)+20;1);ARRONDI(B2*(-1/3)+39/3;1))
Afficher la suite 

1 réponse

Messages postés
11442
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
6 décembre 2019
1540
0
Merci
Bonjour

Par exponentielle je ne sais pas mais tu peux remplacer ma formule par celle ci :
=ARRONDI(B2*(-20/21)+20;1)
qui donne 0.8 pour 20 et 0 pour 21 puis évidemment des nombres négatifs pour les valeurs supérieures à 21 donc tu peux transformer la formule en :
=SI(B2>=21;0;ARRONDI(B2*(-20/21)+20;1))
pour n'avoir que la note 0 à partir de 21

Clmnt
Via
Arnaudtherock
Messages postés
7
Date d'inscription
jeudi 28 novembre 2019
Statut
Membre
Dernière intervention
29 novembre 2019
-
Super. Un grand merci à toi via55 et aux autres contributeurs. :-)
Commenter la réponse de via55