Connexion WIFI et Ethernet limitée : serveur DNS ne répond pas

Signaler
Messages postés
2
Date d'inscription
jeudi 28 novembre 2019
Statut
Membre
Dernière intervention
29 novembre 2019
-
T3chN0g3n
Messages postés
1142
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
3 décembre 2019
-
Bonjour,

j'ai un ordinateur portable HP Omen qui depuis hier soir affiche toutes mes connexions WIFI et Ethernet comme limitées SAUF la connexion partagée en 4G avec mon téléphone. Je sais d'avance que le problème ne vient pas de la connexion car mon portable et plusieurs de mes amis peuvent s'y connecter sans soucis.

Bien évidemment, j'ai déjà chercher des solutions :
J'ai reboot la wifi, redémarré mon ordinateur, analysé les solutions avec windows (qui m'affiche d'ailleurs "le serveur DNS ne répond pas"), mis à jour ma carte réseau, changé d'adresse ipv4 par celle de google et même restauré une version de mon ordinateur via hp recovery datant du 20 novembre !

Rien ne fonctionne, j'ai vérifié à l'aide d'un ipconfig /all et un détail me marque, c'est que je n'ai aucun suffixe DNS propre à la connexion sur toutes mes cartes réseau.

Je n'ai aucune idée de quoi faire, de plus je suis actuellement en Slovénie pour mes études et la barrière du langage me bloque assez pour ne pas aller voir un réparateur

Merci pour votre compréhension
Messages postés
87499
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
13 décembre 2019
8390
Pibio
Messages postés
2
Date d'inscription
jeudi 28 novembre 2019
Statut
Membre
Dernière intervention
29 novembre 2019

Bonjour,

Merci pour votre réponse mais aucune de ces méthodes n'a fonctionné. Par contre, j'ai compris d'où venait le problème (enfin je pense).
Je suis actuellement dans une résidence avec pas mal de problèmes de connexion que le staff essaie de réparer au mieux. Je ne sais pas vraiment ce qu'ils ont changé mais j'imagine que mon ordinateur bloque la connexion de la résidence car j'ai pu me connecter en Wifi et en Ethernet dans différents bars de la ville sans aucun problème.
Je suis rassuré que ça ne vienne pas de mon ordinateur et je saurais me débrouiller sans la connexion de ma résidence mais si vous avez un quelconque conseil à me donner pour améliorer ma situation dans ma chambre, je le prendrais avec plaisir !
brupala
Messages postés
87499
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
13 décembre 2019
8390 > Pibio
Messages postés
2
Date d'inscription
jeudi 28 novembre 2019
Statut
Membre
Dernière intervention
29 novembre 2019

Sans maitriser ce qui ce passe dans cette résidence, il est difficile d'en savoir plus, juste que leur prise ne fonctionne pas, quand au wifi, il faudrait plus de détails, mais les deux ne peuvent être liés à la base.
Messages postés
1142
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
3 décembre 2019
101
Salut,

"Changer d'adresse l'IPV4 par celle de Google" tu parle bien de l'adresse du serveur DNS ?
Il y'a souvent un système d’authentification sur ce genre de connexion, essaye de pointer l'IP du serveur directement type 192.168.1.1 ou 192.168.0.1 ... (A taper à la place d'une adresse dans un navigateur) Ou d'accéder à un site sans SSL comme neverssl.com
brupala
Messages postés
87499
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
13 décembre 2019
8390
houla,
c'est quoi ce délire ?
Certes DNSSEC existe, mais ça n'est pas à ce niveau ...
en tant que simple client dns, pas résolveur, on peut mettre les 8.8.8.8 1.1.1.1 9.9.9.9 et d'autres sans aucune authentification.
et ça n'a rien à voir avec accéder à un site sans SSL, ce qui d'ailleurs est une hérésie aujourd'hui.
Pour aller plus loin, voir DOH (DNS Over HTTPS) ou même DOT (Dns over TLS).
T3chN0g3n
Messages postés
1142
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
3 décembre 2019
101
J'ai mélanger plusieurs sujet ^^ j'ai cru qu'il était dans une résidence universitaire :p où il y'a très souvent une page de connexion au réseau. Quand tout se passe bien Windows arrive à l'ouvrir automatiquement mais il arrive que si le réseau/routeur est mal configuré (se qui n'est pas si rare) la redirection vers la page d’authentification ne fonctionne pas quand on chercher à se connecter à un site en https. La technique consiste donc, soit à entrer un site non sécurisé, soit à entrer directement l'adresse IP du portail ;)
Messages postés
200
Date d'inscription
dimanche 16 juin 2019
Statut
Membre
Dernière intervention
8 décembre 2019
11
Complètement en phase avec brupala. On ne parle de la même chose et en plus, faire du simple http de nos jours, c'est juste suicidaire, mais encore une fois ça n'a rien à voir.

Je pense que ça vient de la configuration de ta résidence.

Essaie deux choses :

- dans une ligne de commande, tu tapes tracert www.yahoo.com. Tu vois si tu as une réponse (dans la chaîne, tu peux avoir des étoiles parce que les IP ne sont pas dévoilées, mais tu devrais au moins arriver à un résultat.

- toujours dans une ligne de commande, tapenslookup www.yahoo.com
Tu peux éventuellement recevoir la réponse d'un serveur ne faisant pas autorité, mais au moins, tu dois avoir quelque chose.

Si aucune des deux solutions ne te renvoie une réponse valide, c'est que la configuration de ta résidence est moisie, et je pense que c'est ça, puisqu' avec ton GSM ça marche, et dans d'autres endroits de la ville aussi.