Pilote carte graphique Asus

Signaler
Messages postés
110
Date d'inscription
lundi 13 juillet 2015
Statut
Membre
Dernière intervention
4 décembre 2019
-
kaneagle
Messages postés
81896
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 décembre 2019
-
Bonjour,

J'ai une carte mère Asus h110mk, j'ai correctement installé windows 7 ultimate.
Mon problème c'est que impossible à installer le pilote de la carte graphique et de carte son.
Impossible à les installer a partir du CD fourni avec la carte mère, ni des pilotes telechargés a partir du site du support technique Asus.
Quelqu'un peut nous donner une solution à ce problème.

Merci.

22 réponses

Messages postés
81896
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 décembre 2019
9391
Bonjour,

Essaie ces 2 pilotes:
--> Vidéo
--> Audio

alg1
Messages postés
110
Date d'inscription
lundi 13 juillet 2015
Statut
Membre
Dernière intervention
4 décembre 2019

merci j'espere ça va marcher
Messages postés
110
Date d'inscription
lundi 13 juillet 2015
Statut
Membre
Dernière intervention
4 décembre 2019

ca ne maeche toujours pas, est ce que ça peut être un paramètre de bios qu'il faut regler?
Messages postés
81896
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 décembre 2019
9391
Va dans démarrer
Dans la barre Rechercher
Tape --> devmgmt.msc et OK.

Donne les no. d'identification de matériel des 2 périphériques
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste les no. dans ton prochain message.

Windows 7 est en 32 ou 64 bits ?

--------------------------------------------------------------------------------

Windows est à jour ?


alg1
Messages postés
110
Date d'inscription
lundi 13 juillet 2015
Statut
Membre
Dernière intervention
4 décembre 2019

le problème c'est que même dans le gestionnaire de périphérique il me donne pas le nom de la carte graphique il donne seulement celle standard, carte vga standard
kaneagle
Messages postés
81896
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 décembre 2019
9391
Donne le no. d'identification de matériel de cette carte.
alg1
Messages postés
110
Date d'inscription
lundi 13 juillet 2015
Statut
Membre
Dernière intervention
4 décembre 2019

asus h110m-k serial ham0aj016093 le probleme c'est que il me donne même pas le nom de la carte graphique dans le gestionnaire de peripherique il install juste la carte graphique standard
kaneagle
Messages postés
81896
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 décembre 2019
9391
C'est bien celui de la Carte VGA Standard.

Clic droit
Propriétés
Onglet Détails
Numéro d'identification du matériel

Ca doit ressembler à ceci comme exemple:
PCI\VEN_1002&DEV_6739&SUBSYS_E174174B
alg1
Messages postés
110
Date d'inscription
lundi 13 juillet 2015
Statut
Membre
Dernière intervention
4 décembre 2019

pci/ven_8086&dev_5912&rev_04
Messages postés
81896
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 décembre 2019
9391
Essaie celui-ci --> Intel

alg1
Messages postés
110
Date d'inscription
lundi 13 juillet 2015
Statut
Membre
Dernière intervention
4 décembre 2019

toujours rien ca marche pas
Messages postés
81896
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 décembre 2019
9391
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> Intel

Fais clic droit sur le pilote --> Intel_Iris_and_HD_Graphics_15.45.8.64.4528.zip
Sélectionne --> 7Zip
Choisis --> extraire vers "Intel_Iris_and_HD_Graphics_15.45.8.64.4528\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> Intel_Iris_and_HD_Graphics_15.45.8.64.4528
Dossier --> Graphics
Sélectionne le fichier --> igdlh64.inf et OK.
Redémarre.


alg1
Messages postés
110
Date d'inscription
lundi 13 juillet 2015
Statut
Membre
Dernière intervention
4 décembre 2019

toujours rien ne marche
kaneagle
Messages postés
81896
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 décembre 2019
9391
Essaie avec --> Driverscloud
alg1
Messages postés
110
Date d'inscription
lundi 13 juillet 2015
Statut
Membre
Dernière intervention
4 décembre 2019

toujours pareil même avec driverscloud rien ne marche
Messages postés
21609
Date d'inscription
vendredi 24 novembre 2006
Statut
Contributeur
Dernière intervention
13 décembre 2019
1289
Salut

Euh pourquoi Windows 7 alors que le support se termine le 14 janvier prochain?

En toute logique, avec un Windows 10, tu n'aurais même pas à chercher les pilotes, il les auraient trouvé tout seul...
Messages postés
81896
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 décembre 2019
9391
Le système d'origine est windows 10 ?

alg1
Messages postés
110
Date d'inscription
lundi 13 juillet 2015
Statut
Membre
Dernière intervention
4 décembre 2019

c'est une nouvelle carte mère jamais installée, enfin je suis passé a windows 10
kaneagle
Messages postés
81896
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 décembre 2019
9391
enfin je suis passé a windows 10

Tout est OK ?