Excel reconnaissance de frappe

Signaler
Messages postés
1
Date d'inscription
mardi 26 novembre 2019
Statut
Membre
Dernière intervention
26 novembre 2019
-
The_boss_68
Messages postés
640
Date d'inscription
dimanche 15 novembre 2015
Statut
Membre
Dernière intervention
12 décembre 2019
-
Bonjour,

J'ai entré des numéros de facture dans une colonne et sur chaque ligne un numéro unique,
j'aimerais que... quand je saisie un numéro qu' Excel me le signal en déjà entré exactement comme il fait pour les mots il propose et je dispose mais pas pour les chiffre... Est-ce que quelqu'un aurait une solution, ce qui éviterait d'entrer 2 fois la même ligne. Merci pour votre aide

3 réponses

Messages postés
11475
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
16 décembre 2019
1553
Bonjour

Avec tes n°s en colonne A par exemple, tu sélectionnes toutes la colonne A puis dans le ruban Données et Validation de données
Dans Autoriser tu choisis Personnalisé et dans Formule tu entres :
=NB.SI(A:A;A3)=1

Cdlmnt
Via
Messages postés
640
Date d'inscription
dimanche 15 novembre 2015
Statut
Membre
Dernière intervention
12 décembre 2019
69
Bonjour,

Ne fonctionne pas pour les nombres. Excel étant un tableur "un calculateur", donc une reconnaissance automatique pour les chiffres serait trop risquée...

Slts