Disque dur WD Blue non reconnu dans le bios windos 8.1

Signaler
-
gugu01
Messages postés
11274
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
14 décembre 2019
-
Bonjour,

Je viens d'acheter un disque dur WD Blue Disque dur mobile 5400 tr/min 3,5" 4TB. J'ai branché le powersuply et le cable SATA. Cependant, le BIOS ne le détecte pas.

Sur mon BIOS dans l'onglet ''SATA and RST configuration'', le ''SATA controller'' est [Enable], mais tout les SATA sont [not installed] ex: Sata0 : [Not installed]

Ma carte mère est une Z170X-UD3 Updaté au BIOS version F23g, la dernière selon le site du fabriquant.
Windows 8.1 installé sur un SSD WD Black PCle Gen 3x4 NVme.

Faut-il downloader les Driver SATA RAID/AHCI?

J'ai pensé aller formaté mon DD chez un ami, est-ce une bonne idée?

J’espère avoir mis suffisamment d'info pour vous enlignez.
(PS: je suis pas calé en informatique)

Merci d'avance.


Configuration: Windows / Firefox 70.0

7 réponses

Messages postés
11274
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
14 décembre 2019
2164
Bonsoir,

Des ssd M 2 branché ?

Si oui , cela peut désactivé (rendre inutilisable) les premières prises SATA.
Essai ton hdd sur la prise 2 ou 3 ou ...

Message auto
Si vous êtes ici, c'est que vous ne savez pas, donc... ;-)
Mini Vis-à-vis des bénévoles qui vous aident : Répondre, Respect, Politesse,...
Effectivement j'en ai, j’assaille ça tout suite.
Bon, ca rien changé. Faut dire que tout les SATA de 0 a 5 sont tous inscrit NOT intalled. Donc je vois vraiment pas.
Messages postés
11274
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
14 décembre 2019
2164
Tu as regardé tous ces paramètres ?


Notice radine niveau image, donc ...
--------------
Et je demande quand même , mais bon
Hdd pas visible dans la gestion de disque ?
Message auto
Si vous êtes ici, c'est que vous ne savez pas, donc... ;-)
Mini Vis-à-vis des bénévoles qui vous aident : Répondre, Respect, Politesse,...
Je prend une photo de ça et je vais faire des test au BIOS, merci.
gugu01
Messages postés
11274
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
14 décembre 2019
2164
la notice si besoin
https://download.gigabyte.com/FileList/Manual/mb_manual_ga-z170x-ud3_e.pdf
c'est du renvois de chapitre en chapitre , pas très clair.