Mon PC crash sans arrêt au lancement d'un jeu

Signaler
Messages postés
5
Date d'inscription
lundi 18 novembre 2019
Statut
Membre
Dernière intervention
25 novembre 2019
-
Tomsuper
Messages postés
1947
Date d'inscription
mardi 24 mai 2011
Statut
Membre
Dernière intervention
27 novembre 2019
-
Bonjour,
Depuis environ une semaine, mon PC plante totalement à chaque fois que je lance un jeu (environ 30 secondes après avoir ouvert le jeu).
Je me retrouve donc avec un écran noir, et j'entend le ventilateur du PC qui fait un bruit énorme. Evidemment, quand cela arrive, je ne peux plus rien faire, et je suis obligé de couper l'alimentation du PC pour l'éteindre.
J'ai mis à jour tout mes pilotes, j'ai vérifié le câblage, j'ai testé la température de ma carte graphique (elle ne dépasse pas 40°C avant de crash). J'ai même essayé de réinstaller un ancien driver pour ma carte graphique puisque ce problème n'était pas là il y a une semaine.
Je précise que j'ai ce PC depuis 1 mois environ, que je n'ai rien installé dessus par rapport à la semaine dernière, et voici ma configuration en pièce jointe.
J'espère que quelqu'un ici a une solution, car je ne sais plus quoi faire.
Merci d'avance,
Clemousses.

11 réponses

Messages postés
1947
Date d'inscription
mardi 24 mai 2011
Statut
Membre
Dernière intervention
27 novembre 2019
273
Bonjour,

Il est déjà bien que tu est vérifié la température de ta cg, qu'en est t'il de la température de ton CPU ?

As tu overclocké ton CPU/GPU ?

As tu sous la main, une autre alimentation, de préférence plus puissante que celle que tu nous a montré ?

Merci,
Cordialement
CLEMOUSSES
Messages postés
5
Date d'inscription
lundi 18 novembre 2019
Statut
Membre
Dernière intervention
25 novembre 2019

Salut, merci de ta réponse.
Alors oui j'ai vérifié aussi la température CPU mais je n'ai rien remarqué d'anormal.
Je n'ai rien overclocké du tout le PC est quasiment neuf il a à peine plus d'un mois.
Je n'ai pas d'autre alimentation de disponible ici mais après avoir demander à des connaissances en études d'informatique ils m'ont dit que c'était peut être bien l'alimentation qui n'était pas assez puissante (ce qui coïnciderait avec certains forum que j'ai lu sur internet).
Je vais essayer d'emmener mon PC dans un magasin de dépannage (bien que je ne crois pas vraiment en la sincérité de ce genre de magasin qui essaient de faire payer tout et n'importe quoi) pour leur demander s'ils peuvent essayer avec une alimentation plus puissante.
Merci encore et bonne journée/soirée.
Messages postés
5
Date d'inscription
lundi 18 novembre 2019
Statut
Membre
Dernière intervention
25 novembre 2019

J'ai également effectué un test avec le logiciel CPU-Z.
Voici le fichier de log pendant le test (lancement du jeu Rust, puis au bout de quelques minutes, Alt + Tab, ce qui a provoqué le crash du pc).
Je vois que le courant consommé a énormément augmenté juste avant le crash (de 50W à 94W pendant 5 secondes puis crash du PC).

Puis-je en déduire que le problème provient bien de l'alimentation ?

(J'aurais bien mis le fichier log en pièce joint afin que vous puissiez voir de vous même les résultats mais je ne sais pas comment faire)
Tomsuper
Messages postés
1947
Date d'inscription
mardi 24 mai 2011
Statut
Membre
Dernière intervention
27 novembre 2019
273
Je peu te conseiller de commencer par faire un extrem avec ca https://silver.urih.c
Cela vas faire tourner ton cpu à 100%
Pareille avec ta carte graphique avec un préset en 1080 avec https://www.commentcamarche.net/download/telecharger-34099284-furmark

Si a l'un des 2 test ton pc à un comportement anormal, il se peut effectivement que l'alimentation sois en cause
Tomsuper
Messages postés
1947
Date d'inscription
mardi 24 mai 2011
Statut
Membre
Dernière intervention
27 novembre 2019
273
Mais à première vue, il semble bien que tu es un problème d'alimentation. Passes au sans gluten.
Messages postés
5
Date d'inscription
lundi 18 novembre 2019
Statut
Membre
Dernière intervention
25 novembre 2019





J'ai effectué les 2 tests et je n'ai rien vu de particulier, je te mets les résultats en pièce jointe.
Merci en tout cas d'essayer de m'aider.
Tomsuper
Messages postés
1947
Date d'inscription
mardi 24 mai 2011
Statut
Membre
Dernière intervention
27 novembre 2019
273
Ok,

Bien que j'ai des doutes que ta ram sois défectueuse, je peux que te conseiller de passé un memetest86+. Ca coute rien.

https://www.commentcamarche.net/faq/899-memtest-tester-ses-barrettes-de-ram

Je recommande de laisser au moins 2 passes en mode safe.
D'ailleurs j'ai pas vérifié mais, la fréquence maximale supportée pars ta carte mère et bien Supérieur ou égale à celle de ta ram ?

Si tout vas bien au niveau de la ram :
Retest avec cpu-z comme tu as fait avant, si ton ordinateur as toujours des crashs régulier.
Je te conseille dans un 1er temps de refaire plusieurs test avec une alimentation plus puissante. Comme avec une alimentation avec une norme 80plus bronze au de 700w histoire d'être sur.

Au pire, je peux te recommander de renvoyé ton ordi en garantie chez ldlc, ne connaissant pas leurs méthodes de dépannages au sav, je ne peux que te conseiller de sauvegarder tes données avant de leurs renvoyer ton pc, juste au cas ou.
Tomsuper
Messages postés
1947
Date d'inscription
mardi 24 mai 2011
Statut
Membre
Dernière intervention
27 novembre 2019
273
Quoi que, appui sur f2 en lançant le test ram ça le lanceras en mode pas safe, la différence étant quil vas faire tourner ton proc a fond pendant certain tests de son lots de tests. Au pire fait les 2 si tu as du temps.
Messages postés
5
Date d'inscription
lundi 18 novembre 2019
Statut
Membre
Dernière intervention
25 novembre 2019

Après avoir changé d'alimentation pour une plus puissante, le PC crash toujours, le problème ne vient donc pas de là.
Tomsuper
Messages postés
1947
Date d'inscription
mardi 24 mai 2011
Statut
Membre
Dernière intervention
27 novembre 2019
273
Bonjour,

Je suis désolé de savoir cela. Cela, j'espère que tu puisses te faire remboursé l'alimentation.

J'ai une question, lors du test furmark, la carte graphique, tournait elle à 100% ?