Problème formule SOMME.SI selon version d'excel

Signaler
-
Vaucluse
Messages postés
24738
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
11 décembre 2019
-
Bonjour,

J'ai créé un fichier excel sous Office 365 avec une fonction SOMME.SI qui renvoi à un tableau dans lequel une colonne est remplie de case à cocher.
Exemple :
Si la case A1 est cochée alors B1 = "VRAI", si elle est décochée B1="FAUX"
Mon but est de multiplier le nombre présent en C1par 200 si B1 est "VRAI"... et ainsi de suite pour avoir la somme des lignes...

Voici ma formule :
=SOMME.SI(B1:B22;"VRAI";!C1:C22)*200

Elle fonctionne très bien quand je l'ouvre avec office 365 mais lorsque je l'ouvre avec Office Professionnel Plus 2019, cette fonction renvoie à 0...

Savez vous comment je pourrais corriger ce problème ?

D'avance merci
Messages postés
24738
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
11 décembre 2019
4919
Bonjour
vous avez essayé en enlevant les guillemets du VRAI, s'il est issu d'une fonction EXCEL?
et l'apostrophe devant le C1 surprend un peu
crdlmnt