Soucis pour détecter les réseaux wifi sous Windows 8

- - Dernière réponse : cristali
Messages postés
14758
Date d'inscription
samedi 1 septembre 2007
Statut
Membre
Dernière intervention
2 décembre 2019
- 18 nov. 2019 à 17:32
Bonjour à tous,

Il y a quelques jours, en voulant re dynamiser l'ordinateur de ma mère, j'ai fait un reboot du pc comme en sortie d'usine (mais en conservant les documents).

Au moment de tout re-configurer, il m'est impossible d'installer le réseau wifi. En effet, l'ordinateur ne détecte pas de réseau autour et l'icone avec les barres en bas à droite n'est pas là. En cherchant dans le panneau de configuration et gestionnaire de périphériques, je découvre que "802.11n WLAN Adapter" apparait avec un triangle jaune et un point d'exclamation.

J'entre alors dans cette boucle infernale qui veut que pour avoir du wifi, il faut internet pour télécharger les pilotes manquants. J'ai essayé de télécharger des pilotes depuis un autre ordi, de les mettre sur clé USB puis de les installer sur l'ordinateur en question mais soit ça je ne tombe jamais sur le bon pilote, soit ça ne marche pas. J'ai suivi pas mal de liens et à chaque fois, j'ai fait chou blanc.

Le dernier espoir est de créer un partage de connexion avec un autre ordinateur via un cable ethernet pour que l'ordinateur rebooté aille lui-même chercher le pilote qu'il faut sur internet.

J'y ai passé l'après midi et il faudrait que je résolve le souci demain... ça fait déjà quelques jours qu'elle n'a plus internet.

Des idées? des solutions? Des liens vers le bon pilote ?

Pour info, il s'agit d'un Packard Bell sous Windows 8 avec une version d'exploitation 6.2.9200.

Merci d'avance !
Afficher la suite 

3 réponses

0
Merci
A voir sur le site constructeur http://www.packardbell.com/pb/fr/FR/content/download, et mettre le modèle de la machine .
Re bonjour,

En entrant le numéro de série de l'ordinateur, j'ai effectivement trouvé des pilotes sur le site de Packard Bell. (Lan Pilote et Wireless LAN pilote). Je les ai mis sur l'ordinateur en panne via USB mais quand je fais une recherche de pilote via le gestionnaire de périphériques, il ne trouve pas de pilote.

Je viens même de tenter en mode sans échec mais rien n'y fait !!

HELP svp !!

Que dois-je faire ??
Commenter la réponse de Shalom
0
Merci
Merci beaucoup ! Je n'y avais effectivement pas pensé (désolée).
J'essaie demain matin et vous dis si j'ai trouvé une solution.
Merci pour la réponse.
Commenter la réponse de BasileCammaj
0
Merci
Re bonjour,

En entrant le numéro de série de l'ordinateur, j'ai effectivement trouvé des pilotes sur le site de Packard Bell. (Lan Pilote et Wireless LAN pilote). Je les ai mis sur l'ordinateur en panne via USB mais quand je fais une recherche de pilote via le gestionnaire de périphériques, il ne trouve pas de pilote.

Que dois-je faire ??
Merci Cristali,

ça n'a pas fonctionné. Une autre idée?
Au moment de finaliser l'installation d'un des pilotes, une fenêtre m'indique que "le périphérique n'est peut-être pas présent ou a été ejecté/débranché du système".
cristali
Messages postés
14758
Date d'inscription
samedi 1 septembre 2007
Statut
Membre
Dernière intervention
2 décembre 2019
917 -
Non, pas d'autres idées pour l'instant.
Mince !! Merci quand même !

Quelqu'un d'autre????
cristali
Messages postés
14758
Date d'inscription
samedi 1 septembre 2007
Statut
Membre
Dernière intervention
2 décembre 2019
917 -
Ou peut être essayer un pilote plus ancien ...
ou acheter une clé USB wifi.
Commenter la réponse de BasileCammaj