Gmail ne m'ouvre pas les liens dans Chrome [Résolu]

Signaler
Messages postés
51
Date d'inscription
lundi 11 juillet 2011
Statut
Membre
Dernière intervention
13 novembre 2019
-
 sinobe -
Bonjour,

Voilà avant je consultais mes mails avec l'appli Outlook mais depuis une mise à jour je ne peux plus envoyer de photos en pièces jointes, elles sont obligatoirement intégrées dans le mail. Comme je reçois pas mal de photos c'est fastidieux de cliquer sur chaque et de faire 'enregistrer sous' etc...
Du coup je suis passé sur Gmail qui fonctionne très bien pour ça, mais par contre, quand je clique sur un lien d'un email, au lieu de m'ouvrir ce lien avec Chrome qui est mon navigateur par défaut, ça me l'ouvre avec un autre navigateur bizarre (ce n'est pas google), sur lequel je n'ai que très peu d'information, aucun paramétrés ni favoris, il y a juste écrit 'proposé par Chrome' (voir ma capture d'écran).
Mais si je fais un clic prolongé sur le lien, ça me propose de l'ouvrir dans le navigateur et là ça me l'ouvre bien dans Chrome...
On dirait que quand je clique directement sur le lien ça me l'ouvre dans un navigateur interne.
Pourtant sur Outlook ça m'ouvre bien directement les liens avec Chrome...

Est-ce que quelqu'un aurait une idée?

Configuration: Windows / Chrome 78.0.3904.97

4 réponses

Messages postés
14687
Date d'inscription
lundi 11 juillet 2005
Statut
Modérateur
Dernière intervention
16 décembre 2019
1351
Bonjour,

On dirait que quand je clique directement sur le lien ça me l'ouvre dans un navigateur interne.
C'est exactement ça, un navigateur interne, fait pour accélerer le rendu des pages web. Tu peux te rendre dans les paramètres de Gmail pour désactiver cette fonctionnalité.
Non c'est bon j'ai trouvé c'était sous les yeux tout ce temps et je voyais rien! Merci!
Ok, pourrais tu m'indiquer où trouver ce paramètre car je ne l'ai pas encore trouvé...