Fonction SI avec Excel 2007

Signaler
Messages postés
21
Date d'inscription
mardi 12 novembre 2019
Statut
Membre
Dernière intervention
2 janvier 2020
-
Messages postés
2314
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
8 avril 2020
-
Bonjour, je suis nouveau et pas très doué avec les formules dans Excel 2007.
Je vous expose mon problème: j'ai crée un tableau en colonne B j'ai Nom, en E Montant
en F j'aimerai indiquer A payer ou rien si le règlement est en E
J'ai saisi en F: =SI(E7<1;"A payer";"")
Quand je tire cette fonction sur ma colonne F et qu'une ligne de la colonne B est vide,
cela me met A payer. Comme il n'y a personne sur cette ligne je voudrai que rien ne s'affiche en F.
Merci de bien vouloir m'aider.

3 réponses

Messages postés
2314
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
8 avril 2020
520
Salut:

Ajout de la fonction ET (2 conditions: E1 inférieur à 1 ET B1 différent de "")
essaie ceci pour F1:
=SI(ET(E1<1;B1<>"");"A payer";"")

@ plus
Messages postés
2314
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
8 avril 2020
520
PS: je ne suis pas un spécialiste...
Copo15 Merci didmed cela fonctionne à merveille
Messages postés
2314
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
8 avril 2020
520
Ah ben pour une fois, j'ai donné un tuyau avec Excel !

De rien Copo15, quand on peut aider.
Messages postés
10
Date d'inscription
vendredi 6 septembre 2019
Statut
Membre
Dernière intervention
12 novembre 2019

Bonjour,

envoie nous ton fichier tel quel, ce sera plus facile de bien comprendre ton souci :)
Messages postés
51489
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
8 avril 2020
12 666
Bonjour à vous tous.

Essayez plutôt en F7 la formule =SI(ET(B7<>"";E7<1);"à payer";"")