Mon mac & Indesign

- - Dernière réponse : *_Francis_*
Messages postés
37318
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
8 décembre 2019
- 28 nov. 2019 à 22:43
Bonjour,

J'utilise un macbook pro early 2015
Je souhaiterai installer la nouvelle mise à jour d'Indesign 2010. Malheureusement il me signale une incompabilité.... Comment puis-je faire pour mettre à jour mon mac ou forcer l'installation ?

Voici les informations concernant mon mac : https://zupimages.net/up/19/46/0bf7.png

Merci d'avance


Configuration: Macintosh / Chrome 78.0.3904.97
Afficher la suite 

3 réponses

Messages postés
37318
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
8 décembre 2019
8738
0
Merci
Bonjour,

La configuration requise pour in Design est indiquée ici :
https://helpx.adobe.com/fr/indesign/system-requirements.html

Donc, High Sierra est l' OS minimum requis, or vous êtes sous Sierra et non High Sierra sur votre mac qui n'est pas un modèle Early 2015 comme vous l'indiquez, mais un modèle Early 2011 selon votre copie d'écran.





De plus 4go de mémoire ram, c'est vraiment trop juste. Votre Macbook Pro 13" de début 2011 supporte en réalité16 Go de ram, même si Apple indique seulement 8 Go. Il faut impérativement le passer à 8 Go au moins. Et installer High Sierra qui est la version maximum que ce Mac supporte.


https://support.apple.com/fr-fr/HT208969

https://support.apple.com/fr-fr/HT201165

Cordialement.
Commenter la réponse de *_Francis_*
0
Merci
Bonsoir,

Merci beaucoup pour votre réponse!
Effectivement je me suis pas mal embrouillée avec les chiffre/années.

J’ai réussi à installer les 16 gigas de RAM.
Mon ordinateur a maintenant la version 10.12.6... Malheureusement l’apple store ne me propose pas la version 10.13, or pour installer la dernier version d’Indesing il faut impérativement au minimum la version 10.13...
Commenter la réponse de rizcolais
Messages postés
37318
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
8 décembre 2019
8738
0
Merci
Bonsoir,

Etonnant de ne pas pouvoir installer High Sierra, puisque en théorie, un Mac qui accepte de faire tourner Sierra, peut également faire tourner High Sierra. Et de toute manière, un Macbook pro 13" de début 2011 accepte High Sierra.

Voyez cette page :
https://support.apple.com/fr-lu/macos/high-sierra

il y aura la vérification de compatibilité et surtout le lien pour télécharger High Sierra

Cordialement.
Commenter la réponse de *_Francis_*