Comment différencier 2 nombres différents dans une même colonne en incrémentant [Résolu]

Messages postés
185
Date d'inscription
lundi 25 avril 2011
Statut
Membre
Dernière intervention
25 novembre 2019
-
Bonjour à tous,
Je suis sur google sheets, donc je suppose que la réponse va être la même
dites moi si je me trompe.

Je cherche à différencier 2 nombres différents dans une même colonne en incrémentant le résultat dans une case à part
CAD

voici ma colonne
. A B C D E
1 ----- 8
2 ----- 9
3 ----- 9
4 ----- 8
5 ----- 8

Je veux mettre le nombre existant de "8" dans une case
Je veux mettre le nombre existant de "9" dans une autre case

Quelle est la fonction à utiliser?
Et que si je rajoute des 8 ou des 9 dans la colonne, le résultat s’additionne dans la fameuse case des résultats
J'ai essayer avec SI mais sans succès :/

Merci de votre réponse !

Afficher la suite 

5 réponses

Meilleure réponse
1
Merci
Bonsoir,
Vous pourriez essayer ces fonctions :
=NB.SI(B1:B5;8)
=NB.SI(B1:B5;9)

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 62798 internautes nous ont dit merci ce mois-ci

Commenter la réponse de eugene
Messages postés
1743
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
6 décembre 2019
465
1
Merci
Bonsoir
=NB.SI(A1:A5;"=8")


et pour prévoir plus loin
=NB.SI(A1:A1000;"=8")

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 62798 internautes nous ont dit merci ce mois-ci

Commenter la réponse de yclik
Messages postés
23111
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
8 décembre 2019
5786
1
Merci
Bonjour à tous,

et pour toute la colonne :
=nb.si(A:A;8)

eric

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 62798 internautes nous ont dit merci ce mois-ci

Commenter la réponse de eriiic
Messages postés
50503
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
9 décembre 2019
11405
1
Merci
Bonjour Shakalight.

Un vocabulaire précis et exact est nécessaire quand on fait de l'informatique (ou même de la simple bureautique) ...
Il faut déjà savoir que " La suite bureautique de Google, disponible via Google Drive, inclut Google Docs, un logiciel de traitement de texte basé sur le Web, Sheets, un tableur, et Slides, un logiciel de présentation."

Ton message aurait dû être celui-ci :
Bonjour à tous. 
Je suis sur Google sheets.
Je cherche à dénombrer 2 nombres différents d'une colonne en inscrivant chaque résultat dans une cellule.
. | A B C D E
1 | - - - - 8
2 | - - - - 9
3 | - - - - 9
4 | - - - - 8
5 | - - - - 8
Je veux le nombre de "8" dans une cellule et le nombre de "9" dans une autre.
Et si je rajoute des 8 ou des 9 dans la colonne, les résultats se mettent à jour.
Quelle est la fonction (et la formule) à utiliser? J'ai essayer avec SI mais sans succès :/
Merci de votre réponse !



Comme Eric (que je salue), je te propose (fait avec Excel, donc à adapter au besoin) :

=NB.SI(A:A;8) dans la cellule D2

=NB.SI(A:A;9) dans la cellule D4

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 62798 internautes nous ont dit merci ce mois-ci

Pierr10
Messages postés
3563
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
9 décembre 2019
1060 -
Bonjour Raymond,

Merci pour cette "traduction" !
Commenter la réponse de Raymond PENTIER
Messages postés
185
Date d'inscription
lundi 25 avril 2011
Statut
Membre
Dernière intervention
25 novembre 2019
3
0
Merci
Bonjour à tous,
Merci pour vos réponses, elles m'ont beaucoup aidé, et j'ai enfin trouvé la solution à mon problème.

Bonne continuation à vous,
ShqK :D
Commenter la réponse de Shakalight