Fonction si en excel pour résultat académique [Résolu]

Messages postés
14
Date d'inscription
mercredi 6 avril 2016
Statut
Membre
Dernière intervention
21 novembre 2019
- - Dernière réponse : jacqleon2
Messages postés
14
Date d'inscription
mercredi 6 avril 2016
Statut
Membre
Dernière intervention
21 novembre 2019
- 11 nov. 2019 à 14:35
Bonjour chers génies,
Je reviens une fois encore pour vous déranger.
Au fait, mon soucis est que je veux programmer une fonction en excel si bien que :

(Voyez la l'image ci dessous, )


La formule mise dans CF20 est bonne, mais je voulais que si dans la "plage MIN(CE20:CQ20)>=10" si ca compte plus que deux note inférieure ou égale à 10, que ca mette "Reprise".

C'est mon soucis, je voudrais que vous m'aidiez.

Merci à vous .

Configuration: Windows / Chrome 78.0.3904.97
Afficher la suite 

1 réponse

Messages postés
24733
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
3 décembre 2019
4913
0
Merci
Bonjour
peut être sauf erreur de compréhension
=SI(NB.SI(CE20:CQ20;"<10")>2;"Reprise";SI(ET(CT20>12;MIN(CE20:CQ20)>=10;"VALIDE";REPRISE"))
mais c'est assez curieux que votre formule en CF 20, alors qu'elle va chercher le mini dans un champ CE20:CQ20 qui contientCF20?
votre image ne permet pas d'en dire plus les colonnes de références n'y sont pas visibles
crdlmnt
jacqleon2
Messages postés
14
Date d'inscription
mercredi 6 avril 2016
Statut
Membre
Dernière intervention
21 novembre 2019
-
Malheureusement, ca n,'a pas marché
voici
Vaucluse
Messages postés
24733
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
3 décembre 2019
4913 -
Re
manque une parenthèse derrière le >10
jacqleon2
Messages postés
14
Date d'inscription
mercredi 6 avril 2016
Statut
Membre
Dernière intervention
21 novembre 2019
-
Cool, Un génie reste un génie.
Merci beaucoup à toi Vaucluse.
Vaucluse
Messages postés
24733
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
3 décembre 2019
4913 -
n'exagérons rien
je passe le sujet en résolu
bonne route
crdlmnt
jacqleon2
Messages postés
14
Date d'inscription
mercredi 6 avril 2016
Statut
Membre
Dernière intervention
21 novembre 2019
-
Thank
Commenter la réponse de Vaucluse