Pas d'impression N&B avec mon imprimante si je n'imprime pas d'abord 1en cou

- - Dernière réponse : Pierr10
Messages postés
3401
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
11 novembre 2019
- 11 nov. 2019 à 18:21
Bonjour,

pc avec win 10, depuis l'installation, je ne parviens pas à imprimer en N et B si je ne démarre pas une première feuille en couleur... c'est le même pb avec une Imprimante HP photosmart 110 et avec ma dernière Epson ET 7700.
Ne pourrait il pas y avoir un pb de Bios ? et comment le vérifier si besoin et si une mise à jour existe ???

Cdt
JMP3
Afficher la suite 

2 réponses

Messages postés
3401
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
11 novembre 2019
974
0
Merci
Bonsoir,

Je ne pense pas que ce soit un problème de bios.
Allez plutôt dans
Paramètres > Périphériques > Imprimantes et scanners
Cliquez sur votre imprimante et choisissez Gérer.
Dans l'écran suivant cliquez su Préférences d'impression et choisissez tous les réglages par Défaut.
Commenter la réponse de Pierr10
Messages postés
3
Date d'inscription
mardi 27 janvier 2015
Statut
Membre
Dernière intervention
11 novembre 2019
0
Merci
Non j'ai déjà fait des dizaines de fois, c'est ce que tout le monde me conseille mais rien n'y fait il faut juste que j'imprime un document en couleur et après tout fonctionne comme si cela avait débloqué un verrou...
Personne chez Epson, ni chez Microsoft depuis un mois et demi, personne sur le réseau d'aide de microsoft...
Il y a pourtant un pb car ce n'est pas acceptable d'etre contraint d'imprimer un document en couleur quand on en a pas besoin, et en plus cela finit par avoir un cout !
Pierr10
Messages postés
3401
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
11 novembre 2019
974 -
Êtes-vous connecté en wifi ou en USB ?
jmp3-2015
Messages postés
3
Date d'inscription
mardi 27 janvier 2015
Statut
Membre
Dernière intervention
11 novembre 2019
-
en wifi
Pierr10
Messages postés
3401
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
11 novembre 2019
974 > jmp3-2015
Messages postés
3
Date d'inscription
mardi 27 janvier 2015
Statut
Membre
Dernière intervention
11 novembre 2019
-
Donc il serait intéressant de voir si le problème persiste quand on lance une impression depuis un smartphone.
Il existe une appli Epson iPrint à installer sur le smartphone pour disposer de cette fonctionnalité.
jmp3-2015
Messages postés
3
Date d'inscription
mardi 27 janvier 2015
Statut
Membre
Dernière intervention
11 novembre 2019
-
mon imprimante fonctionne a partir du smartphone, si je lance une impression elle se retrouve en couleur par la suite plus de pb... mais si je démarre le matin en souhaitant lancer l'impression d'un texte ou d'un tableau xls j'ai un message d'erreur, qui disparait aussitôt après une impression couleur... et pourtant je ne pratique pas la magie !!!
Pierr10
Messages postés
3401
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
11 novembre 2019
974 -
Je n'ai pas de solutions.
Si vous n'avez pas de problèmes avec le smartphone, c'est l'ordinateur qui est à l'origine du dysfonctionnement.
Je ne peux que vous suggérer de faire toutes les mises à jour, en espérant que ça résolve le problème.
Commenter la réponse de jmp3-2015