Processeur Tourne à 100% EN JEU

Messages postés
10
Date d'inscription
vendredi 8 novembre 2019
Statut
Membre
Dernière intervention
8 novembre 2019
-
Bonjour, je viens vers vous, car après avoir lu énormément de posts à ce sujet, je n'ai malheureusement toujours pas compris et trouvé la source de mon problème.
-Mon processeur monte à 100% quand je suis sur un jeu, ce qui m'empêche de lancer d'autres logiciels à côté.
J'ai récemment changé mon processeur et ma carte mère ( I7 9700k + MSI Z390 -A PRO),j'ai également changé le ventirad, et enlevé la poussière pensant que cela allait arranger la situation mais non.
Les températures des composants sont OK, je ne comprends pas le problème.
Merci de votre aide
Afficher la suite 

6 réponses

Messages postés
1419
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
18 novembre 2019
113
0
Merci
Salut,
Ton processeur fonctionne bien à sa fréquence nominale ? Combien de ses cœurs sont utilisés pendant une session de jeu ? Voir avec le gestionnaire des tâches ou observateur d’événements.
Commenter la réponse de AluMinioume
Messages postés
10
Date d'inscription
vendredi 8 novembre 2019
Statut
Membre
Dernière intervention
8 novembre 2019
0
Merci
Bonjour, merci de votre réponse rapide !Mon processeur a 4 coeurs, 4 processeurs logiques. Comment voir le nombre de coeurs utilisés lors d'une session de jeu?
AluMinioume
Messages postés
1419
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
18 novembre 2019
113 -
Ça n'est pas le cas. Le CPU I7-9700K dispose de 8 cœurs physiques découpés en 8 threads.
D'où tiens-tu tes informations ?

Ensuite, tu peux voir l'utilisation du CPU dans le gestionnaire des tâches, onglet Performance avec l'option ci-dessous activée :

(image réalisée sur mon PC)
Commenter la réponse de SOZERMR
Messages postés
10
Date d'inscription
vendredi 8 novembre 2019
Statut
Membre
Dernière intervention
8 novembre 2019
0
Merci
Voici les données dans l'onglet performance


SOZERMR
Messages postés
10
Date d'inscription
vendredi 8 novembre 2019
Statut
Membre
Dernière intervention
8 novembre 2019
-
Voici le panneau processeurs logiques
AluMinioume
Messages postés
1419
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
18 novembre 2019
113 -
Regarde dans les paramètres du BIOS les paramètres concernant le processeur et l'OC. Vérifie que des coeurs ne sont pas désactivés.
Si tu ne trouves rien, remet les paramètres par défaut du BIOS.

Si ça n'affiche toujours pas 8 coeurs dans le gestionnaire des tâches, installes le logiciel CPU-Z et fais-en des captures d'écran.
AluMinioume
Messages postés
1419
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
18 novembre 2019
113 -
Et met également ton BIOS à jour.
SOZERMR
Messages postés
10
Date d'inscription
vendredi 8 novembre 2019
Statut
Membre
Dernière intervention
8 novembre 2019
-
Voici le menu sur lequel je tombe quand j'accede à l'oc
SOZERMR
Messages postés
10
Date d'inscription
vendredi 8 novembre 2019
Statut
Membre
Dernière intervention
8 novembre 2019
-
Commenter la réponse de SOZERMR
Messages postés
10
Date d'inscription
vendredi 8 novembre 2019
Statut
Membre
Dernière intervention
8 novembre 2019
0
Merci
Les 8 coeurs sont enfin activés dans le gestionnaire de tâches, mais je suis toujours à 97%/100% en jeu..
AluMinioume
Messages postés
1419
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
18 novembre 2019
113 -
Regarde dans l'onglet processus lesquels consomment du CPU en les classant (cliquer sur le pourcentage d'utilisation du CPU).
SOZERMR
Messages postés
10
Date d'inscription
vendredi 8 novembre 2019
Statut
Membre
Dernière intervention
8 novembre 2019
-
Voici l'image
SOZERMR
Messages postés
10
Date d'inscription
vendredi 8 novembre 2019
Statut
Membre
Dernière intervention
8 novembre 2019
-
EDIT : J'ai mis à Jour mon BIOS entre temps et je suis toujours dans le même cas 85/100% utilisation CPU
Commenter la réponse de SOZERMR
Messages postés
282
Date d'inscription
dimanche 7 juillet 2019
Statut
Membre
Dernière intervention
19 novembre 2019
16
0
Merci
bonjour a tous
essayer de lancer d'abord vos applications et ensuite votre jeu.
SOZERMR
Messages postés
10
Date d'inscription
vendredi 8 novembre 2019
Statut
Membre
Dernière intervention
8 novembre 2019
-
Bonjour, j'ai déjà essayé, mais malheureusement c'est le même problème..
Commenter la réponse de alex64-PB
Messages postés
282
Date d'inscription
dimanche 7 juillet 2019
Statut
Membre
Dernière intervention
19 novembre 2019
16
0
Merci
certain jeux utilise les ressources du cpu et gpu à 100%
Pour ma part j'ai le meme "probleme" quand je lance une autre application en meme temps que le jeu ca "rame" .
Commenter la réponse de alex64-PB