Speedtest bon mais internet lent

Messages postés
4
Date d'inscription
vendredi 8 novembre 2019
Statut
Membre
Dernière intervention
12 novembre 2019
-
Bonjour,

J'habite au Sénégal et depuis mnt 1an j'ai la fibre Orange à 60mega. Malheuresment pour moi j'ai un souci très particulier.
Quand je surf sur internet les pages s'affichent 1 fois sur 2 ou le site s'affiche lentement. Pourtant quand je fait un speedtest j'ai bien le bon débit qui est de 60mega.
J'ai formater mon pc pour être sur qu'il ya pas de virus ou autres. Je suis seul chez moi et il n'y a pas de cpl ou quelque chose de ce genre. Je précise aussi je suis connecter en éthernet.
J'ai donc appeler Orange qui sont venu et qui ont changé le câble et le modem mais ça n'a rien changer au souci c'est a dire que j'ai beau avoir un bon speedtest le surf est lent.
Ils m'ont dit que de leur côté ma ligne est impeccable et qu'il ne voit pas le souci.
J'ai donc décidé d'installer Express Vpn et la lorsque je me connecte dessus j'ai plus aucun soucis de surf. Toutes les pages s'affichent vite sans problème. Je l'ai donc signaler à Orange mais il reste camper sur le fait que la ligne n'a pas de souci.
J'ai essayer de me connecter en 4g mon pc et la aussi aucun souci. SANS VPN LE SURF EST LENT ALORS QU'AVEC LE VPN LE SURF EST RAPIDE.
J'ai même déplacer mon ordinareur chez un de mes amis qui a la fibre et ça marche sans souci. J'ai aussi tester la connexion fibre chez d'autre amis et ça marche bien.
J'ai aussi fait des tracert qui montre des résultats plus ou moins normaux. En tout cas entre moi et Orange les valeurs sont normal. J'ai même changer de multiprise ainsi que la prise courant du mur mais rien ne change.
Je vais essayer d'ajouter des info complémentaires de ce que jappelle LENT quand je surf sur internet. Quand je veux rentrer sur un site soit il s'affiche du premier coup soit la page met plus de 30s à afficher les images ou meme la page ne s'affiche même pas des fois.

Aujourd'hui je suis donc dans l'impasse car je ne sais pas quoi faire, je n'ai plus d'idée non plus et je ne comprend pk ça fonctionne mal sans vpn alors que le speedtest est stable.
Je cherche donc de laide dans ce forum en espérant trouver un début de solution.

Merci.
Afficher la suite 

4 réponses

Messages postés
16784
Date d'inscription
vendredi 28 avril 2017
Statut
Membre
Dernière intervention
13 novembre 2019
2905
0
Merci
Bonjour ,
Malheureusement il voir avec Orange ....

L'ennemi est bête : il croit que c'est nous l'ennemi alors que c'est lui !
Pierre Desproges
Commenter la réponse de MPMP10
Messages postés
86858
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
13 novembre 2019
8266
0
Merci
Salut,
un demi VPN (nat distant) comme express VPN n'a jamais accéléré une connexion physique.

Si c'est lent c'est que le site en question fait une discrimination sur ton adresse IP, pas autre chose.
Ne touche à rien de ta box ou de ton installation ou de ton PC, mais change de site où tu te connectes ou bien utilise ton si fameux VPN.
aussi,
quand tu vas sur ce site: http://ipv6-test.com/
Tu vois quoi ?
PS,
tu as ton fameux VPN quand tu te connectes ici ?

Commenter la réponse de brupala
Messages postés
4
Date d'inscription
vendredi 8 novembre 2019
Statut
Membre
Dernière intervention
12 novembre 2019
0
Merci
Bjr

Ce sont tous les sites qui sont lent alors qu'en vpn tous les site s'affichent rapidement sans souci. Peut être un souci de la façon dont orange me dirige vers ces sites. Je n'ai pas toucher l'installation ni la box.
Je me suis connecté au vpn quand jai voulu renter sur ce site car sinon c'était soit trop lent soit tout ne s'affichait pas correctement.
Concernant le site que tu m'a donner sans vpn:
IPv4 connectivity
IPv4 Supported
Address 154.124.xxx.xxx
Hostname None
ISP Sonatel Senegal
IPv6 connectivity
IPv6 Not supported
Address
Type
SLAAC
ICMP
Hostname
ISP
Score
4 / 20
Browser
Default IPv4
Fallback No
DNS
DNS4 + IP6 Unreachable
DNS6 + IP4 Reachable
DNS6 + IP6 Unreachable

Si tu est un connaisseur je peux si tu veux me connecter sur TeamViewer et tu pourra voir mon pc et ce qui s'y passe. Perso ça marrengerai.

Merci.
brupala
Messages postés
86858
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
13 novembre 2019
8266 -
non,
pas question de Teamviewer ici, il faut répondre aux questions sur le forum, c'est sensé être valable pour tous ceux qui lisent.
Commenter la réponse de Wayzani
Messages postés
86858
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
13 novembre 2019
8266
0
Merci
Tout ça n'a guère de sens .
Quand tu surfes chez toi, il n'y a que toi qui utilise ta connexion ?
Il faudrait que tu fasses vérifier ton PC sur la partie virus/sécurité du site, mais comme tu dis que ça fonctionne normalement en rajoutant un nat distant, il est peu probable qu'il y ait un problème sur ton PC.
Je pense que seul ton ressenti est en cause.
Wayzani
Messages postés
4
Date d'inscription
vendredi 8 novembre 2019
Statut
Membre
Dernière intervention
12 novembre 2019
-
Écoute je sais bien que cest dingue de faire un speedtest et que malgré cela je ne puisse pas surfer correctement. Mais pourtant c bien le cas et il n'y a aucun virus sur mon pc. Les techniciens d'orange qui m'ont changer les câbles ont amené leur propre pc et ils ont testé et ont vu que cetait le cas. De plus je suis le seul à utiliser la connexion et ça le fait même sur mon téléphone.
C'est pour ça que je suis la sur ce forum c'est pour trouver une solution. Pourtant ya teamviewer tu pourrai le tester en privé et tu verra c dingue. Je n'arrive pas à comprendre pourquoi ça marche mieux en vpn. Ma seul idée était que peut être cest la facon dont les equipemet d'orange gère ma connexion.
brupala
Messages postés
86858
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
13 novembre 2019
8266 > Wayzani
Messages postés
4
Date d'inscription
vendredi 8 novembre 2019
Statut
Membre
Dernière intervention
12 novembre 2019
-
il faut être sérieux à un moment:
si c'est bon en speedtest ou dans un vpn, c'est que ça ne vient pas de la connexion.
La connexion physique est la même que ce soit VPN ou pas.
A la limite, et à certaines heures où tout le monde essaie de se connecter au même site ça pourrait venir d'une interconnexion foireuse entre Sonatel et les autres sites , mais il faudrait que vraiment il y ait saturation de leur IX.
Wayzani
Messages postés
4
Date d'inscription
vendredi 8 novembre 2019
Statut
Membre
Dernière intervention
12 novembre 2019
-
Écoute je ne sais pas quoi de dire de plus. Si chez moi tout est OK quesque je peux faire de plus ?
J'ai emprunter hier un ordi portable. Je me suis brancher en ethernet dessus. J'ai désactiver le WiFi et toujours le même constat.
Je me connecte toujours sur des sites connu comme Amazon ou jeux-video.com. De plus quand je branche mon téléphone sur mon pc pour me connecter en 4g tout fonctionne normalement.
Chose a remarquer le site speedtest marche toujours pour moi. Jamais de lenteur dessus.
Il commence à être clair que c'est orange ici qui doivent approfondir leur recherche car peut importe l'heure c'est toujours le même problème.
brupala
Messages postés
86858
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
13 novembre 2019
8266 > Wayzani
Messages postés
4
Date d'inscription
vendredi 8 novembre 2019
Statut
Membre
Dernière intervention
12 novembre 2019
-
C'est possible, oui,
par contre je vois Sonatel comme opérateur, ça appartient à Orange ?
ah oui, à 42%
Commenter la réponse de brupala