Opengl 2.1

Signaler
-
ElementW
Messages postés
4907
Date d'inscription
dimanche 12 juin 2011
Statut
Contributeur
Dernière intervention
21 janvier 2020
-
Bonjour,

SVP,aidez moi !
Je cherche le logiciel opengl 2.1 depuis il y a 3 semaines
j'ai silloné internet à la recherche de ce logiciel mais je ne trouve pas des sites qui satisfaisent mon besoin.
Pouvez vous m'aider?


merci d'avance

2 réponses

Messages postés
4907
Date d'inscription
dimanche 12 juin 2011
Statut
Contributeur
Dernière intervention
21 janvier 2020
900
'lut,
tu ne trouveras pas de logiciel nommé "OpenGL" car ce n'est pas un logiciel mais un standard implémenté par les fabricants de carte graphiques et leur drivers associés.
Que cherches-tu a faire et pourquoi penses-tu en avoir besoin ?
par ce que j'ai instalé blender mais il recomande "opneGl" pour fonctionner alors c'est pour cela que j'ai demandé de l'aide
ElementW
Messages postés
4907
Date d'inscription
dimanche 12 juin 2011
Statut
Contributeur
Dernière intervention
21 janvier 2020
900
Blender, depuis la 2.8, demande OpenGL 3.3. Si tu as un message te le demandant à l'ouverture c'est que ton combo carte graphique/pilote associé ne supporte qu'une version inférieure. Quelle carte graphique as-tu ? (guide pour trouver)