NB.SI avec texte partielle [Résolu]

- - Dernière réponse :  nice - 4 nov. 2019 à 22:45
Bonjour,

j'aurais besoin de votre aide concernant un détail sur la fonction NB.SI.

En effet, lorsque je veux vérifier si une plage contient bien une texte (tapée à la main), la fonction marche bien.
--> Exemple : =NB.SI(F2:F108;"*La formation intiale universitaire*")

Par contre lorsque au lieu de taper à la main, je veux renvoyer vers la cellule qui contient ce même texte cela ne marche pas complètement.
--> Exemple : =NB.SI(F2:F108;A37)

En effet, lorsque dans la plage en question cette phrase se termine par un point, virgule ou autre : elle n'est pas comptabilisée... or je voudrais qu'elle ne soit. Comment faire ?

Ce n'est pas facile d'expliquer j'espère être comprise,

Merci d'avance pour votre aide.
Afficher la suite 

1 réponse

Messages postés
8909
Date d'inscription
lundi 9 juin 2008
Statut
Contributeur
Dernière intervention
12 novembre 2019
449
0
Merci
bonjour, qu'as-tu mis en A37?
peux-tu donner des exemples?
peut-être:
=NB.SI(F2:F108;"*"&A37&"*")
Super ! c'est exactement ce que j'essayais de faire :) je n'avais pas bloqué la cellule entre tous ces caractères
Merci mille fois !
Commenter la réponse de yg_be