Activer une reconnexion automatique ?

Messages postés
2
Date d'inscription
lundi 4 novembre 2019
Statut
Membre
Dernière intervention
4 novembre 2019
-
Bonjour à tous !

Mon réseau WIFI, bien qu'étant la fibre, a un petit défaut: rapide, il a pourtant tendance à disparaître régulièrement de mon ordinateur.

Sur mon téléphone portable, ceci s’exprime par une perte de réseau le temps d'une ou deux secondes, avant un retour quasi-immédiat, qui ne cause donc pas de problème.

Sur mon ordinateur ? C'est plus compliqué. Ceci arrive souvent, sauf que mon ordinateur ne se reconnecte pas du tout automatiquement au réseau. Je dois aller manuellement sélectionner le réseau moi même pour le reconnecter. Enfin... Si seulement ce n'était que ça !

Quand je fais ceci, toujours le même message : "nous n'avons pas pu vous connecter". Il me faut alors mettre mon ordinateur en veille, le rallumer, et tada, je peux enfin revenir sur mon réseau !... (Pour qu'il replante deux minutes après. Yaaay.)

Je perds pas mal de temps à faire ça souvent, et ça peut être pénible quand je regarde des séries ou bien que je parle sur discord avec des amis. Je loupe parfois la conversation et doit faire répéter tout le monde-

Si vous avez une solution à ce problème, quelque chose que je pourrais activer afin d'arranger ça, ça m'aiderait beaucoup !

Merci d'avoir lu, je vous souhaite une bonne journée !



Configuration: Windows / Chrome 78.0.3904.70
Afficher la suite 

1 réponse

Messages postés
86902
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
14 novembre 2019
8272
0
Merci
Salut,
la première idée c'est que ton réseau wifi est brouillé par les autres à côté.
Essaie de choisir d'autres canaux sur ta box et préfère le 5ghz au 2,4 si tes cartes réseau sont bibande, pour choisir il faut donner des noms différents aux deux dans la box.
Après, il y a des outils pour voir les canaux les moins saturés.
Clara_Demande
Messages postés
2
Date d'inscription
lundi 4 novembre 2019
Statut
Membre
Dernière intervention
4 novembre 2019
-
Merci beaucoup pour la réponse !
Je remarque que je plante en effet quand ma soeur est présente dans l'appartement. Dès qu'elle part, ça se déconnecte beaucoup moins !

Ma box a deux réseaux, et j'ai fait en sorte qu'on puisse voir les deux. Cependant, mon PC ne capte qu'un seul. Peut être une carte réseau trop vieille ?
brupala
Messages postés
86902
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
14 novembre 2019
8272 > Clara_Demande
Messages postés
2
Date d'inscription
lundi 4 novembre 2019
Statut
Membre
Dernière intervention
4 novembre 2019
-
ça doit être ça, oui ...
Quel modèle de carte est indiqué dans le gestionnaire de périphériques ?
Commenter la réponse de brupala