Pas d'affichage PC

- - Dernière réponse :  Poolpisher - 2 nov. 2019 à 16:40
Bonjour,

Je viens de changer la carte mère, le processeur et les RAM de mon ordinateur et je n'arrive pas à obtenir d'affichage, l'ordinateur démarre correctement tout les ventilo et les disques dur tournent et les port USB fonctionnent puisque ma souris s'allume.

A noter que j'ai essayé de l'allumer sans RAM mais qu'aucun bip n'est apparu mais je n'ai peut être pas de beeper sur ma carte mère.

A noter aussi que le probleme ne viens pas de l'écran ni du cable puisqu'ils fonctionnent sur d'autres machines et que j'ai tester le pc sur 2 écran et 1 vidéo-proj et les appareils détectent le signal mais n'affiche rien (écran noir) ou indique pas de signal. Et aussi j'ai tester avec de l'HDMI, du VGA et du displayport.

J'ai aussi essayer d'enlever la pile une 30aine de minutes et de la remplacer mais toujours rien.

Ma config:
Carte mère: ASRock B450 Pro4
RAM: 2 barrettes de 8 Go DDR4
Processeur: AMD Ryzen 7 2700X
Carte graphique: Asus RX 488 4Go
1 SSD 128 Go et 1 HDD de 1To

Voila si quelqu'un à une idée je vous avoue que je suis un peu desespéré
Afficher la suite 

2 réponses

0
Merci
Salut, regarde si la ram est bien clipsée et dans les bon slots, pour certaines cm c'est 1&3 et d'autres 2&4
Ca peut aussi venir d'un mauvais contact entre le ventirad et cpu et regarde si tu l'as bien branché au cpufan1
Commenter la réponse de Hyub
0
Merci
Salut, merci de ta réponse, j'ai bien revérifié la position de la RAM et j'ai tester plein de config mais toujours rien.
Pour le CPU il est bien sur le cpufan1, le 2 juste à côté est utilisé pour un des ventilo du boitier.
Commenter la réponse de Poolpisher