Fonction SI [Résolu]

Messages postés
90
Date d'inscription
mercredi 2 janvier 2019
Statut
Membre
Dernière intervention
1 novembre 2019
- - Dernière réponse : belba.yahya
Messages postés
90
Date d'inscription
mercredi 2 janvier 2019
Statut
Membre
Dernière intervention
1 novembre 2019
- 1 nov. 2019 à 23:25
Bonjour
je veux corriger une formule que je n'arrive pas à le faire correctement.
dans la cellule ("A1") formule si l'heure moins que 15:00 alors affiche bonjour dans la cellule ("A2) si plus alors affiche bonsoir. à rectifier si je ne me trempe pas.
=SI(A3<"15:00";"Bonsoir";"Bonjour")
Afficher la suite 

1 réponse

Messages postés
90
Date d'inscription
mercredi 2 janvier 2019
Statut
Membre
Dernière intervention
1 novembre 2019
0
Merci
c'est bon
j'ai trouvé la solution
=SI(MOD(A1;1)<TEMPS(15;0;0);"Bonjour";"Bonsoir")
Commenter la réponse de belba.yahya