Error 10060

- - Dernière réponse :  norsud - 8 nov. 2019 à 16:42
Bonjour,

Depuis trois jours, je ne peux plus envoyer de message via Thunderbird, sans raison apparente... Mon FAI est bbox. Par contre je reçois normalement mes mails. Le texte d'erreur est le suivant: Une erreur est survenue lors de l'envoi du courrier: le serveur de courrier a envoyé un message d'accueil incorrect: Connot connect to SMTP serveur2001:860:e2ef::f503:02 (2001:860:e2ef::f503:0:2:25), connect error 10060.
Je vous remercie d'avance pour votre aide.

Configuration: Windows / Firefox 70.0
Afficher la suite 

9 réponses

Messages postés
17920
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
8 novembre 2019
4501
0
Merci
hello
quels sont les paramètres du serveur sortant SMTP ?
Commenter la réponse de dubcek
0
Merci
Bonjour,
Description : Bouygues
Nom du serveur: smtp.bbox.fr (défaut)
Port: 25
Merci de votre aide
dubcek
Messages postés
17920
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
8 novembre 2019
4501 -
essayer le port 587
Type	Serveur sortant	Port	Sécurisé
SMTP smtp.bbox.fr 587 Oui (SSL)

https://www.assistance.bouyguestelecom.fr/internet-bbox/envoi-reception-email/logiciel-messagerie-emails-bbox
Commenter la réponse de norsud
0
Merci
Dubcek,
J'ai essayé, ça ne marche pas mieux...
J'ai modifié comme suit:
Paramètres:description = Bouygues (mon FAI)
nom du serveur= smtp.bbox.fr
port= 587
Sécurité et authentification : sécurité de la connexion =aucune (si je mets SSL/TLS...erreur et demande de mot de passe.....)
méthode d'authentification : Pas d'authentification
nom d'utilisateur : nom.prénom
mon adresse mail envoyé est ***@***. Peut-il y avoir une incidence?
Merci de votre aide
Commenter la réponse de norsud
Messages postés
1182
Date d'inscription
jeudi 15 novembre 2018
Statut
Membre
Dernière intervention
8 novembre 2019
103
0
Merci
Bonjour norsud

Avec le port 587 il faut obligatoirement lui associer une authentification SSL par mot de passe et mettre l'adresse mail complète dans le nom d'utilisateur.

Si tu ne mets que ton nom, c'est normal qu'il fasse une erreur car l'authentification se fait sur l'adresse mail fournie et son mot de passe.
Commenter la réponse de SerBal22
0
Merci
Bonjour,
J'ai essayé , mais cela ne marche pas: Mon FAI est bbox, mon adresse mail est sur free. Je peux lire mes mails sur thunderbird mais pas en envoyé, j'ai programmé la lecture en IMAP. En courrier sortant, je mets bien smtp.bbox.fr. Si je mets le port 587, je dois mettre SSL/TLS, avec un mot de passe: normal ou chiffré? Qui me le donne: Bbox? Free?, Est celui de mon adresse mail? Dois-je en inventer un? La semaine dernière tout marcher correctement...Je n'ai rien touché et d'un coup cela ne marche plus..Pourquoi? Je n'en sais rien!!! En tous les cas merci de votre aide à tous deux...
Commenter la réponse de norsud
Messages postés
1182
Date d'inscription
jeudi 15 novembre 2018
Statut
Membre
Dernière intervention
8 novembre 2019
103
0
Merci
@norsud,

Utilise le serveur sortant de ton FAI, c'est à dire Bbox : Serveur SMTP : smtp.bouygtel.fr

Mot de passe normal
Commenter la réponse de SerBal22
0
Merci
Merci à tous les deux pour votre aide.
Finalement, j'ai réussi à m'en sortir, mais c'est assez complexe.
En fait sur le site de mon FAI (bbox), j'ai trouvé les paramétrages entrant et sortant de mon fournisseur mail (free) qui préconise une authentification sur leur site sous mon adresse mail. Ce que j'ai fait et reparamétré Thunderbird. Maintenant ça marche...
Bonjour,
Ayant exactement le même problème, pouvez-vous préciser votre solution ?

Merci d'avance
Commenter la réponse de norsud
Messages postés
1182
Date d'inscription
jeudi 15 novembre 2018
Statut
Membre
Dernière intervention
8 novembre 2019
103
0
Merci
Bonjour HungryBird,

Même problème ==> même solution.

Paramètre le serveur sortant de Thunderbird comme ceci (en remplaçant Orange par ton FAI) :
Commenter la réponse de SerBal22
0
Merci
Bonjour HungryBird,
Je confirme la réponse de SerBall22. En complément, je suis allé aussi sur le serveur de mail (dans paramètres du compte) qui a authentifié mon adresse mail, puisque on passe en SSL, qui a besoin de cette authentification ( en l’occurrence, pour moi, chez free.).
Commenter la réponse de norsud