Page 2 HTML [Résolu]

- - Dernière réponse :  lilou - 31 oct. 2019 à 18:12
Bonjour,

je suis sur Mac et je suis en train de créer mon site internet.
la première page d'accueil est faite, avec une page index.html et une page main.css.

maintenant, j'aimerais créer un lien vers ma deuxième page, ce que j'ai fait :

<nav class="header-menu">
<ul>
<FONT face="blazed">
<a href="index2.html" class=header-logo"> Entrer</a>
<div class="block"> </div>
</FONT>
</ul>
</nav>

mais lorsque je code sur ma page index2.html, rien n'apparait sur le site. pourtant, j'ai écrit ça :
<!DOCTYPE html>
<html>

<!--body-->
<body>

<h1 class="title">
<FONT face="Microsoft Yi Baiti">


la troupe

</FONT> </h1>


</html>

que dois-je faire ?
merci !

:-)
Afficher la suite 

1 réponse

Messages postés
26677
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
5 novembre 2019
1863
0
Merci
Bonjour,

Déjà... quand tu postes du code sur le forum tu dois utiliser les BALISES DE CODE
Explications disponibles ici https://codes-sources.commentcamarche.net/faq/11288-les-balises-de-code

Ensuite, ton code html n'est pas complet...
Tu n'as pas fermé la balise <body>
<!DOCTYPE html>
<html lang= "fr">
  <head>
    <meta charset="utf-8">
    <title>Page 2</title>
  </head>
  <!--body-->
  <body>
    <h1 class="title">
      <FONT face="Microsoft Yi Baiti">
      la troupe
      </FONT>
    </h1>
  </body>
</html> 


et.. comme ceci non plus rien n'apparait... :/

<!DOCTYPE [/html/htmlintro.php3 html]>

<html lang= "fr">
  <!--head-->
  <head>
    <meta charset="utf-8">
    <title>Page 2</title>
  </head>
  <!--head-->
  
  <!--body-->
  <body>
    <h1 class="title">
      <FONT face="Microsoft Yi Baiti">
        <link href="//db.onlinewebfonts.com/c/5d22bd0816f911a4c90e5d8661157ef9?family=Microsoft+Yi+Baiti" rel="stylesheet" type="text/css"/> 
la troupe
      </FONT>
    </h1>
  </body>
  <!--body-->

</html> 
j'ai copié exactement ta correction.

donc, ceci :
<!DOCTYPE html>
<html lang= "fr">
  <head>
    <meta charset="utf-8">
    <title>Page 2</title>
  </head>
  <!--body-->
  <body>
    <h1 class="title">
      <FONT face="Microsoft Yi Baiti">
      la troupe
      </FONT>
    </h1>
  </body>
</html> 


et rien ne se produit..
jordane45
Messages postés
26677
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
5 novembre 2019
1863 > lilou -
Et la font ????
Tu as regardé le lien que je t'ai donné au moins ????
j'ai du mal à comprendre désolée..
la font : je l'enlève ??

le lien, oui, enfin, pour moi un lien c'est ça : https://codes-sources.commentcamarche.net/faq/11288-les-balises-de-code
et oui, j'ai regardé
update : en quittant et réouvrant l'application, ma page 2 fonctionne ! merci jordane45 ! :-)
Commenter la réponse de jordane45