Mise à jour anciens iPhone 5 c - 4, iPad avant le 3/11/19

Messages postés
13
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
30 octobre 2019
-
Bonjour,

Je viens de lire que sans mise à jour dès le 3/11/19 les anciens iPhone (5C) ne fonctionneront plus. Une MAJ est impérative sur les anciens modèles d’iPhone et iPad sans cela les services internet s’arrêteront de fonctionner rendant l’appareil obsolète

Pour ces utilisateurs d’iPhone et d’iPad il suffirait de passer sur la dernière version d’iOS qui doit être au minimum la version 10.3.4 ou 9.3.6

Il s’agirait d’un bug lié au GPS qui correspondant à une remise à zéro des système GPS

Êtes vous au courant ?

Comment s’y prendre ?

Merci de nous donner le mode d’emploi.

MC
Afficher la suite 

4 réponses

Meilleure réponse
Messages postés
59451
Date d'inscription
mardi 8 janvier 2008
Statut
Modérateur
Dernière intervention
7 novembre 2019
4939
1
Merci
Bonjour,

Sur un site spécialisé :
https://macbidouille.com/news/2019/10/28/attention-si-vous-avez-un-iphone-5-mettez-le-a-jour-avant-le-3-novembre
ça semble avéré...

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 72039 internautes nous ont dit merci ce mois-ci

Commenter la réponse de Chris 94
Messages postés
3853
Date d'inscription
vendredi 23 mars 2018
Statut
Membre
Dernière intervention
7 novembre 2019
456
1
Merci
Bonjour,

Oui... Malheureusement c'est vrai, cependant ce texte est exagéré.

Sans les dernières versions, certaines applications ne fonctionneront plus du tout ! Certaines fonctionneront avec difficulté (crascheront régulièrement). Certaines fonctionneront parfaitement ;-)




Les mises à jour sont proposées automatiquement. Cependant il est possible de vérifier en effectuant des recherches de celles-ci dans les réglages de votre iOS.
=> Si on vous dit ce que c'est à jour c'est que c'est "à jour".
=> Ça veut dire que votre iOS est considéré comme "obsolète" par Apple.
=> La dernière version du marché ne s'installera pas (Octobre 2019 : iOS13).


Pour continuer à télécharger des applications (les dernières versions compatibles avec l'iOS "obsolète") il faut un ordinateur.
Démonstration vidéo et explications complètes :
https://www.commentcamarche.net/forum/affich-35773664-mise-a-jour-impossible-comment-telecharger-des-applications-sur-mon-ios#16

Merci de me tenir au courant => "C’est résolu grâce à grâce à / J’ai trouvé il fallait" ou "Toujours dans l’impasse" 
car j’ai souvent plusieurs étapes et toujours un tour dans mon sac !!!

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 72039 internautes nous ont dit merci ce mois-ci

Commenter la réponse de VincentVoltaCCM
Messages postés
7037
Date d'inscription
vendredi 30 octobre 2015
Statut
Contributeur
Dernière intervention
7 novembre 2019
3594
0
Merci
Bonjour,

Pour installer la mise à jour sur votre appareil, allez dans Réglages, sélectionnez Général, puis Mise à jour logicielle.
abracadabra86
Messages postés
13
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
30 octobre 2019
-
Merci pour ces précisions mais le problème c ‘est justement que mon iPhone est trop vieux et qu’il ne fait plus les MAJ depuis une bonne année ???? il s’est arrêté à 10.3.3 et il me répond « votre logiciel est à jour ! »
Commenter la réponse de HelpiOS
Messages postés
13
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
30 octobre 2019
-1
Merci
Bonjour,

Hier j’étais très inquiète avec ce problème que je ne parvenais pas à résoudre, j’ai pris RV avec Apple pour m’en sortir. Je viens de les avoir au tél. = en fait il s’agit d’une fake news, pourtant diffusée sur « Google Actualités » !!!!!!!!! Je trouvais étrange que la fiche technique d’Apple concernant les MAJ ne parlait pas de ce problème. Apple reçoit des tas d’appels de gens qui, comme moi, ont vu cette annonce et qui cherchent LA solution !
Affaire réglée je ne devrais pas avoir d’écran de tél. noir lundi prochain ????????
Bonne journée à tous.
HelpiOS
Messages postés
7037
Date d'inscription
vendredi 30 octobre 2015
Statut
Contributeur
Dernière intervention
7 novembre 2019
3594 -
Finalement ce n'est pas entièrement faux, car selon cette publication d'Apple, seuls l'iPhone 5, l'iPhone 4s et certains modèles d'iPad sont concernés par cette mise à jour. Tous les autres modèles non cités dans cette publication ne sont donc pas concernés.
Commenter la réponse de abracadabra86