Formule SI, 5 tests logiques [Résolu]

- - Dernière réponse :  Brainspan - 30 oct. 2019 à 00:59
Bonsoir,

Je me permets de vous écrire car j'ai quelques difficultés à mettre en oeuvre une formule SI comportant plusieurs tests logiques ainsi que des conditions multiples. (Notez que je suis un novice sur Excel)

Je cherche à calculer des coûts différents selon différentes tranches d'un même nombre qui seront intégrés au sein d'une même cellule. Tout en sachant que ces coûts ne s'appliquent qu'à la tranche qui les concernent.

Pour être un peu plus clair : Si (A1>340); (A1-340)*0.103; 0. Grâce à cette formule, je trouve le coût supplémentaire que je cherche. Mais maintenant je dois appliquer à cette même cellule un coût supplémentaire différent selon que les tranches sont dépassés comme suit :

- A1>340, 0.103*dépassement
- A1>400, 0.092*dépassement
- A1 >2000, 0.082*dépassement
- A1 > 8000, 0.072*dépassement

Je vous présente mes excuses si je ne suis pas clair mais je sèche depuis un certain moment sur ces données et je ne sais pas comment formuler la commande autrement.
Afficher la suite 

1 réponse

Messages postés
11329
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
14 novembre 2019
1501
0
Merci
Bonjour Brainspan

=SI(A1>8000;(A1-8000)*0,072;SI(A1>2000;(A1-2000)*0,082;SI(A1>400;(A1-400)*0,092;SI(A1>340;(A1-340)*0,103;0))))

Si ta version utilise des points au lieu de virgules comme séparateur décimal remplace les virgules dans la formule

Cdlmnt
Via
Bonsoir Via,

Je te remercie de ton aide !
Je vais regarder tout ça.

Bien à toi !
Commenter la réponse de via55