Dx11 feature level 10.0 is required to run the engine

Messages postés
1
Date d'inscription
dimanche 27 octobre 2019
Statut
Membre
Dernière intervention
27 octobre 2019
-
Bonjour,

depuis que j'ai fais les dernière MAJ de Fornite impossible de lancer le jeu et une fenêtre apparait avec écrit "dx11 feature level 10.0 is required to run the engine" j'ai déjà esseiller de mettre a jour les pilote , d'installez direct X mais mème après avoir fais sa le problème persiste. J’espère que vous pouraits m'aidez a réglez ce problème, merci.
Afficher la suite 

1 réponse

Meilleure réponse
Messages postés
157
Date d'inscription
dimanche 22 septembre 2019
Statut
Membre
Dernière intervention
5 novembre 2019
21
1
Merci
Bonjour,

Il faut juste une carte graphique DirectX 11 minimum, la dernière version de fortnite ne tolère plus les anciennes versions.
Installer DirectX 11 ne changera rien, il faut que se soit au niveau matériel avec une carte graphique qui soit compatible nativement.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 72086 internautes nous ont dit merci ce mois-ci

Commenter la réponse de passionnedinformatique01