Pas de son sur TV depuis PC

Messages postés
28
Date d'inscription
mercredi 9 avril 2008
Statut
Membre
Dernière intervention
27 octobre 2019
- - Dernière réponse :  emile30 - 27 oct. 2019 à 20:26
Bonjour,
J'ai relié ma TV à mon PC par cable HDMI (20 metres), j'ai fais un essai avant en déroulant le cable dans mon appart,tout était OK.
Une fois le cable passé dans les combles, image mais pas de son...
Visitant des forums et celui ci en particulier, j'ai procédé à l'activation des periph audio, mis à jours tous les pilotes,y compris donc celui de la carte graphique Nvidia Gforce9800GT....RIEN
Que puis je faire de plus ?
merci de m'aider



Configuration: Windows / Firefox 70.0
Afficher la suite 

3 réponses

Messages postés
14660
Date d'inscription
samedi 1 septembre 2007
Statut
Membre
Dernière intervention
10 novembre 2019
907
0
Merci
bonjour, si par exemple tu utilises VLC pour regardez un film, clique sur l'onglet audio du lecteur et choisi de mettre le son sur la télé.
Commenter la réponse de cristali
Messages postés
28
Date d'inscription
mercredi 9 avril 2008
Statut
Membre
Dernière intervention
27 octobre 2019
0
Merci
bonjour
peut tu me préciser ce que tu préconise par "clique sur l'onglet audio du lecteur et choisi de mettre le son sur la télé.
Quel onglet,
quel lecteur?
le seul choix que j'ai c'est quand je vais sur "parametre d'affichage,son et là je choisi le lecteur, Haut parleurs ou HDMI(télé)
Je précise que tous les périph audio sont activés et que bien sur quand je choisi USB (haut parleurs PC,ça marche sur le PC mais rien sur la télé
cristali
Messages postés
14660
Date d'inscription
samedi 1 septembre 2007
Statut
Membre
Dernière intervention
10 novembre 2019
907 -
ce que j'ai proposé, se fait a partir du lecteur VLC, si tu ne l'as pas, tu peux toujours l'installer
emile30
Messages postés
28
Date d'inscription
mercredi 9 avril 2008
Statut
Membre
Dernière intervention
27 octobre 2019
-
J'ai VLC et je n'utilise que lui, mais ta manip je ne la vois pas...
emile30
Messages postés
28
Date d'inscription
mercredi 9 avril 2008
Statut
Membre
Dernière intervention
27 octobre 2019
-
peux tu me guider concretement? merci
emile30
Messages postés
28
Date d'inscription
mercredi 9 avril 2008
Statut
Membre
Dernière intervention
27 octobre 2019
-
j'ai trouvé, et ça ne regle rien,plus de son au PC et toujours pas de son a la TV
cristali
Messages postés
14660
Date d'inscription
samedi 1 septembre 2007
Statut
Membre
Dernière intervention
10 novembre 2019
907 -
a part ce que j'ai déja proposé, pas d'autres idées pour l'instant.
Commenter la réponse de emile30
0
Merci
bon eh bien j'ai trouvé .....
aller dans la gestion périph,controleur audio
désinstaller : périphérique H D A
et Virtual audio device
On te demande de redémarrer,soit...
et pour moi Virtual audio device a disparu alors que le peripherique HDA s'est réinstallé

ET ça Marche !!!!!!!!
Maintenant je vais voir si la désinstallation de Nvidia Virtual audio device n'a pas eu de conséquences
je revient après verrif et cocher "résolu" (peut etre!)
Commenter la réponse de emile30