Imposer une valeur dans une cellule [Résolu]

Messages postés
4
Date d'inscription
samedi 3 août 2019
Statut
Membre
Dernière intervention
23 octobre 2019
-
Bonjour à tous,

J'aurai besoin de vos savoirs

Je cherche à imposer dans une cellule une valeur située dans un tableau sur un autre index en fonction d'un date.
J'ai essayé avec Recherche V, mais cela ne fonctionne pas. Puis après maintes recherches je n'ai rien trouvé de convaincant.
Pour plus de compréhension vous trouverez un fichier d'exemple à l'adresse suivante https://cjoint.com/c/IJwu6JYQ0xo.

Merci pour votre aide
Bien cordialement et bonne fin de journée.
Afficher la suite 

2 réponses

Messages postés
23087
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
21 novembre 2019
5767
0
Merci
Bonjour,

en E7 :
=SI(B7="";"";RECHERCHEV(B7;'Taux €'!$C$7:$D$28;2;FAUX)) 

à tirer vers le bas.
eric
JC_MX
Messages postés
4
Date d'inscription
samedi 3 août 2019
Statut
Membre
Dernière intervention
23 octobre 2019
-
Bonjour et merci pour votre aide.
Super
Cordialement
Commenter la réponse de eriiic
Messages postés
11383
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
22 novembre 2019
1520
0
Merci
Bonjour

Cela fonctionne bien avec RECHERCHEV en E7
=RECHERCHEV(B7;'Taux €'!$C$7:$D$28;2;0) retourne bien 21,56

Cdlmnt
Via
JC_MX
Messages postés
4
Date d'inscription
samedi 3 août 2019
Statut
Membre
Dernière intervention
23 octobre 2019
-
Bonjour
Cela fonctionne très bien, je ne sais pourquoi je n'y arrivais pas.
Probablement mauvaise écriture de la fonction.
Merci à vous.
Bonne fin de journée.
Commenter la réponse de via55