Définir Firefox par défaut [Résolu]

Messages postés
71
Date d'inscription
mercredi 3 septembre 2014
Statut
Membre
Dernière intervention
5 novembre 2019
- - Dernière réponse : piermont
Messages postés
71
Date d'inscription
mercredi 3 septembre 2014
Statut
Membre
Dernière intervention
5 novembre 2019
- 21 oct. 2019 à 20:42
Bonjour,
Je ne sais si l'image sera visible...
Mon problème :Dans "options", je lis "Firefox n'est pas votre navigateur par défaut". J'ai cliqué sur "définir par défaut"., qui semble inactif. A l'ouverture, Firefox me propose "par défaut ou plus tard". Malgré le clic correspondant, l'incident se répète. Ce qui,est surprenant, c'est que les liens renvoyant à Internet aboutissent toujours à Firefox, qui semble donc être par défaut. Comment régulariser?
Merci et, bien cordialement.

Afficher la suite 

6 réponses

Messages postés
43344
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
13 novembre 2019
6957
0
Merci
Bonjour

Petite vérification préalable dans Windows Lire CECI.

bav


Commenter la réponse de madmyke
Messages postés
43344
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
13 novembre 2019
6957
0
Merci
Ensuite: vérification en tapant dans la barre d'adresse: About:config
Ceci ouvre la liste des paramètres Firefox
Vérifier suivant l'écran en tapant Default dans la recherche.
Commenter la réponse de madmyke
Messages postés
71
Date d'inscription
mercredi 3 septembre 2014
Statut
Membre
Dernière intervention
5 novembre 2019
2
0
Merci
Bonjour,
Après l'ouverture du lien, je lis: "Attention danger, etc..."
Je n'ose m'aventurer après cet avertissement, j'ai eu assez d'ennuis après divers essais de navigation!
Je précise que Firefox reste en fait par défaut malgré la mention "Firefox n'est pas votre navigateur par défaut" dans options. Les divers liens ouvrent systématiquement Firefox, en contradiction avec ce qui est écrit dans les options.
C'est peut-être parce que Chrome est installé et que je ne peux agir sur ce dernier pour le paramétrer correctement. Je ne souhaite pas désinstaller Chrome, ce qui pourrait, peut-être résoudre le problème?..
madmyke
Messages postés
43344
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
13 novembre 2019
6957 -
Vous pouvez sans problème passer les avertisements, il suffit de ne rien changer c'est tout. Pour l'instant on fait des vérifications.
Si pas alors désinstaller firefox puis réinstallez.
Commenter la réponse de piermont
Messages postés
71
Date d'inscription
mercredi 3 septembre 2014
Statut
Membre
Dernière intervention
5 novembre 2019
2
0
Merci
Bonjour,
J'ai, réfléchi:
- Chrome (que j'utilise très peu) précise à l'ouverture: "Chrome n'est pas votre votre navigateur par défaut"
- Firefox dit la même chose dans "Options", mais se comporte autrement: il est navigateur par défaut dans la pratique.
Je reste sur cette situation sans aller vers d' autres complications.
Problème résolu.
Merci et, bien cordialement.
madmyke
Messages postés
43344
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
13 novembre 2019
6957 -
Si la réponse vous satisfait je vous invite à la mettre en résolue, c'est très simple.

Merci de cliquer sur >CE LIEN<

PS: Si vous l'avez résolu vous même, il pourrait être intéressant de poster la solution pour les autres internautes.

Cordialement
Commenter la réponse de piermont
Messages postés
71
Date d'inscription
mercredi 3 septembre 2014
Statut
Membre
Dernière intervention
5 novembre 2019
2
0
Merci
Bonjour,
Je n'ai pas réussi à appliquer votre méthode. C'est la raison pour laquelle je considère le sujet comme résolu.
Encore merci.
madmyke
Messages postés
43344
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
13 novembre 2019
6957 -
Vous ne pouviez pas appliquer de solution puisque je ne vous avais pas encore proposé de solution (sauf réinstallation).
Sans avoir eu les informations requises il ne sera pas possible de résoudre quoique ce soit, mais pas de soucis c'est votre libre choix.
Le sujet est donc bien résolu.
Bonne semaine.
Commenter la réponse de piermont
Messages postés
71
Date d'inscription
mercredi 3 septembre 2014
Statut
Membre
Dernière intervention
5 novembre 2019
2
0
Merci
Bonjour,
Vous m'avez bien proposé une solution: "vérification en tapant dans la barre d'adresse: About:config".
J''ai hésité, vu l'alerte "danger".
Je maintiens "résolu" pour les raisons précédentes.
Encore merci.
Commenter la réponse de piermont