Ne pas afficher les valeurs à 0 sur un histrogramme

Messages postés
34
Date d'inscription
mercredi 23 septembre 2009
Statut
Membre
Dernière intervention
18 octobre 2019
- - Dernière réponse : Patrice33740
Messages postés
7844
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
30 octobre 2019
- 19 oct. 2019 à 09:02
Bonjour à tous

je viens de créer un graphie excel à partir d'un Tableau croisé dynamique, hors je voudrais que les valeurs à 0 n'apparaissent pas sur mon histogramme.
Sauriez vous comment faire ?

Merci :)
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
7844
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
30 octobre 2019
1233
1
Merci
Bonjour,

Pour que des valeurs n'apparaissent pas dans un graphique il faut qu'elles aient pour valeur #NA.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 72039 internautes nous ont dit merci ce mois-ci

Commenter la réponse de Patrice33740
0
Merci
Bonjour,
Je vous envoie un petit exemple par CJoint.
https://cjoint.com/c/IJskhOmjeyi
Cordialement.
Patrice33740
Messages postés
7844
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
30 octobre 2019
1233 -
Bonjour,

Mauvais exemple !

Dans une formule, pour que le résultat soit une des valeurs d'erreur, il ne faut pas écrire le texte qui représente cette erreur ! Les valeurs d'erreur ne sont pas accessibles de cette manière : il faut générer l'erreur.

Dans l'exemple, la bonne formule en F8 est :
=SI(C8="";NA();C8)
Et en G8 :
=SI(ESTNA(F8);NA();$C$23)

Cdlt

Patrice
Commenter la réponse de Edgard