Formule de calcul avec SI oui et SI non [Résolu/Fermé]

Messages postés
10
Date d'inscription
jeudi 17 octobre 2019
Statut
Membre
Dernière intervention
29 octobre 2019
- - Dernière réponse : Raymond PENTIER
Messages postés
50296
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
11 novembre 2019
- 18 oct. 2019 à 01:21
Bonjour,
Je bloque à trouver des formules de calcul pour un tableau.

1/ - On distingue les clients privilège qui bénéficient d'une remise de 5 % sur un montant des autres clients qui ne bénéficient d'aucune remise. Comment rédiger cette formule ? J'avais écrit =(I13+I16)*SI(G5="O";0,05;0) mais je n'arrive pas à trouver le reste de la formule qui inclut avec la partie négative "N"

2/ - J'ai un "Montant dû" de 663,94 euros en I26.
En I28 j'ai "Caution versée" dont j'ai trouvé la formule =RECHERCHEV(C9;VEHICULES;6;0)
En I30 j'ai "Net à payer" et en I32 j'ai "A rembourser".
La consigne est : Lorsque le montant dû est supérieur à la caution versée alors il y a un net à payer. Dans le cas contraire, il faut rembourser le client.
Que dois-je mettre dans I30 et I32 ?

Merci de vos retours

Configuration: Windows / Edge 18.17763
Afficher la suite 

1 réponse

Meilleure réponse
Messages postés
50296
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
11 novembre 2019
11147
1
Merci
DOUBLON !
Tu as déjà posé cette question : https://www.commentcamarche.net/forum/affich-36264175-formule-de-calcul-avec-remise-si-client-privilegie#p36264231

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 71315 internautes nous ont dit merci ce mois-ci