Dalle ou nappe ? [Résolu]

Messages postés
6
Date d'inscription
jeudi 17 octobre 2019
Statut
Membre
Dernière intervention
18 octobre 2019
- - Dernière réponse : jeannets
Messages postés
16480
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
12 novembre 2019
- 18 oct. 2019 à 18:21
Bonjour,
Très modeste bricoleur, j'ai su changer la dalle de mon laptop Asus R700vj.
Il marche maintenant mais des fois ça déc....ne. En particulier, l'écran reste noir des fois au démarrage. Ce n'est pas la carte graphique comme en témoigne un second écran monté en déport. Ca pourrait être la nappe video -maladresse de ma part ou panne ancienne mal détectée (ou nouvelle d'ailleurs).
Symptôme : je démarre le lap, écran noir, mais si je manipule le capot - l'ouvrant, le rabaissant-, l'image revient. Je suis presque sur que c'est une mauvaise connexion au niveau de la nappe video. Mais j'ai encore un doute, : au bout d'un certain temps, l'écran cesse de réagir aux manipulations du capot et fonctionne stablement Quelqu'un a la clef de ce dernier problème? Merci de votre temps. -
Afficher la suite 

4 réponses

Messages postés
16480
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
12 novembre 2019
1778
0
Merci
Bonjour,

Compte tenu que tu as changé la dalle, il est très possible que le connecteur dans le capot, au dos de la dalle, se déboite légerement... lorsque tu l'emboite, il y a un clic de vérouillage ou bien des petits clip sur les deux côtés, as-tu bien mis tout ça..?? et pour plus de sécurité, on y met du scotch fortement adhésif pour bien maintenir le connecteur et l'empecher de se déboiter (Le scotch transparent colle mieux que "l'invisible")... et aussi quelques centimètres plus bas pour scotcher la nappe sur le dos de la dalle... Il ne faut pas que la moindre traction puisse altérer la position des contacts déja bien petits...

Il y a aussi une possibilité de coupure d'un conducteur dans le câble qui traverse la charnière... Si c'est le cas, il y a des marques, il est blessé... et ça arrive davantage sur des PC déja ancien... Faut voir...
Commenter la réponse de jeannets
Messages postés
6
Date d'inscription
jeudi 17 octobre 2019
Statut
Membre
Dernière intervention
18 octobre 2019
0
Merci
Je pense que c'est clippé convenablement. Quant à savoir, et, pire, entendre si ça clic, vu la taille de la nappe, ça m'est impossible ; enfin, vu avec une loupe, ça a l'air de coller. Et puis, si ça se déclipsait, il me semble que l'écran resterait noir. Or au bout d'un moment il marche normalement, comme je le mentionne en fin de post. Je pense que je vais le montrer à des pros, qui doivent avoir des testeurs spéciaux. Car comme ça avec quelques tournevis, et une pince à épiler, je me sens léger léger !
jeannets
Messages postés
16480
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
12 novembre 2019
1778 -
Détrompe toi... Les pros de l'informatique ont beaucoup de logiciels pour le dépannage des PC... Mais des testeurs ou des appareils de mesures, ils n'en ont pas bien souvent et ne sauraient pas s'en servir... Ces appareils sont des outils trop chers pour eux et n'appartiennent qu'aux électroniciens de laboratoires...Mon paysage est peut etres caricaturé, mais c'est à peu près ça...

Ta dalle peut aussi avoir des défauts car les liaisons entre face Av et AR passent par des nappes très fines completement imprimées de liaisons cuivrées très fines mais coudées à 180° ... il est très facile dans les manipulations d'écraser ou de plier et casser quelques fils de cuivre sur cette face imprimée... évidemment après cet échange, ce serait dommage... Était-ce un écran NEUF..?? ou d'occasion..??

Un connecteur qui se débranche, ça fait une panne franche... Mais dans ton cas, la panne n'est pas franche... donc il ne peut pas etre completement débranché... ça ne peut etre que du contact fugitif aléatoire ou un genre de vibration...

Tu peux aussi avoir un défaut de rétro-éclairage... il faudrait te placer dans le Noir et allumer ton PC pour voir si la luminosité du fond décran change, il s'éclairci légèrement..?? ou bien il reste aussi noir, sans changement.
Commenter la réponse de UncleEti_24220
Messages postés
6
Date d'inscription
jeudi 17 octobre 2019
Statut
Membre
Dernière intervention
18 octobre 2019
0
Merci
C'est supposément un écran neuf, mais il y avait une ou deux marques sur la feuille plastique , -un peu écornée, avec des traces de doigts -qui n'avait pas l'air très catholiques...
J'ai fait l'expérience du démarrage dans le noir mais sans effet car mon ordi ce coup-ci a démarré normalement. Ensuite j'ai recommençé et là, mon écran était allumé, mais restait gris lumineux.Enfin, tout de suite je lis sur l'écran de secours, et ça marche, tandis que l'écran intégré est revenu au symptôme du " le premier qui touche mon capot, je m'éteins". Et encore je simplifie. Mais bref, je suis largué.
-----------------------------------------------------------------------------------------------------------------------------------------------
Je voudrais explorer deux autres pistes trouvées on line :
-------débrancher prise et batterie, appuyer sur le bouton I/O pendant quelques 30 secondes et rebrancher, démarrer. Ca a marché aussi une ou deux fois, et du coup je me demande le lien entre la pile de la RAM et l'écran. Tu as une idée de la chose. Peut-être qu'un simple changement de pile suffirait? Vérifier aussi les piles, dans la même optique d'une usure. Mon ordi a 5 ou 6 ans maintenant et je fais du home-studio. Quelque fois bcp d'heures...
----changer la nappe, peut-être
jeannets
Messages postés
16480
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
12 novembre 2019
1778 -
Tu peux changer la pile, ça mange pas de pain, (elle doit faire 3 volts) mais le défaut serait aussi pour le second écran...
La nappe, oui.. tu as pu provoquer des cassures dedans lors du changement de la dalle.

Si l'écran reste Gris lumineux, le rétro-éclairage fonctionne.

La batterie .. 30 secondes, je n'y crois pas pour une affaire d'écran.
Commenter la réponse de UncleEti_24220
Messages postés
6
Date d'inscription
jeudi 17 octobre 2019
Statut
Membre
Dernière intervention
18 octobre 2019
0
Merci
Bon, je me suis décidé à mettre les mains dans le cambouis et à ouvrir le laptop.Mais juste par rapport à mon besoin. Les nappes minuscules, on va dire que j'évite quand je peux.Sans parler des soudures, l'étape ultime pour moi mais ç'est pas demain la veille. Par chance, un site youtube montre comment démonter exactement mon modèle! Un peu de bol ne fait jamais de mal.
J'ai donc resserré la jonction des deux nappes de la dalle avec la carte mère, un poil à peine, mais ça semble suffisant car pour l'instant et au terme d'une demi-douzaine de démarrages, du youtube pendant 45 mn, et d'ouvertures-fermetures répétées du capot, ça a l'air de tenir. J'ai juste eu un écran noir d'une seconde. Bon, ça reste un vieil ordi.

Le truc de la batterie, ç'est recommandé par pas mal de réparateurs amateurs ou professionnels sur youtube, en anglais ou en français. En fait c'est une procédure standard.. Ils commencent toujours par elle en cas d'écran noir car c'est aussi la procédure la plus simple. Pour moi, ça semble avoir marché une ou deux fois. Mais je ne comprend pas du tout le lien, comme dit plus haut, entre alimentation et écran noir .
Je te remercie beaucoup.


PS/ Comment on met résolu svp?
jeannets
Messages postés
16480
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
12 novembre 2019
1778 -
je vais le faire. Il faut cliquer en haut droit de ton premier post et choisir "Résolu".

Félicitation pour ton intervention... Pourrais-tu joindre ton lien Youtube..?
UncleEti_24220
Messages postés
6
Date d'inscription
jeudi 17 octobre 2019
Statut
Membre
Dernière intervention
18 octobre 2019
-
jeannets
Messages postés
16480
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
12 novembre 2019
1778 -
OK, merci, je suis allé voir cette vidéo.. pour beaucoup de gens, c'est recherché, surtout que celle-ci fait bien voir le démontage de l'ensemble du PC, qui plus est, en Français... Bon, disons que même en Anglais, ça rend bien service aussi...
Cependant, très peu montre l'échange de la dalle, vraiment completement... ce n'est pas bien compliqué bien sur, mais une erreur toute bête peut anéantir le succès...

Bref, j'ai vu le connecteur dont tu parles, ces connecteurs sont très petits, il suffit de l'engager de travers, même légèrement, c'est suffisant, l'enfoncement incomplet aussi, le vérrou pas totalement appliqué... Et ET... une empreinte de doigt sur les contacts dorés, c'est suffisant parce que salé avec la transpiration ce qui provoque une liaison parasite entre deux bornes voisines... l'eau salée conduit... mal certes mais assez pour semer la panique dans des courants très faibles... Donc les gants de coton et nettoyer avec de l'alcool.

Voila les compléments personnalisés à ton cas et d'après ce que j'ai vu sur cette vidéo..

Bonne continuation.
Commenter la réponse de UncleEti_24220