Calcule indémnité licenciement [Résolu]

-
Bonjour,

j'ai besoin de calculer les indemnités de licenciement de plusieurs personne
la base est la suivante :

96 heures de salaire pour les 5 premières années d’ancienneté
144 heures de salaire pour la période d’ancienneté allant de 6 à 10 ans
192 heures de salaire pour la période d’ancienneté allant de 11 à 15 ans
240 heures de salaire pour la période d’ancienneté dépassant 15 ans.
par exemple si une personne à une ancienneté de 17 ans il faut mettre une formule qui fait:
(96 x 5 + 144 x 5 + 192 x 5 + 240 x (17-15))x salaire horaire)
salaire horaire (120)
comment faire pour décortiqué l'ancienneté ??
merci d'avance

Configuration: Windows / Chrome 77.0.3865.90
Afficher la suite 

3 réponses

0
Merci
svp pouvez vous m'aider c'est urgent
Commenter la réponse de calculateur
Messages postés
9175
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
11 novembre 2019
1658
0
Merci
Bonjour

Ton ancienneté en A2
Formule pour nombre d'heures
=SI(A2<=5;A2*96;SI(A2<=10;5*96+(A2-5)*144;SI(A2<=15;5*96+5*144+(A2-10)*192;5*96+5*144+5*192+(A2-15)*240)))

Cdlmnt
Commenter la réponse de ccm81
0
Merci
merci beaucoup c'est résolus
Commenter la réponse de calculateur