Plus de son depuis le mise a jour des pilotes Realtek

- - Dernière réponse : kaneagle
Messages postés
81618
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 octobre 2019
- 13 oct. 2019 à 20:52
Bonjour, depuis que j'ai mis mes pilotes realtek a jour je n'ai plus de son. j'ai essayer de les réinstaller mais lors de la désinstallation ( automatique avec le luncher Realtek) ceci ne se désinstalle pas et a chaque redémarrage de pc la désinstallation reprend et ainsi de suite. j'ai besoin d'aide car ne plus avoir de son est compliqué.
je suis sous Windows 10
et j'ai un msi Nightblade Mi3
merci a vous.
Afficher la suite 

3 réponses

Messages postés
81618
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 octobre 2019
9058
0
Merci
Bonjour,

Fais une restauration du système et choisis une date antérieure à la mise à jour..

Windows + R
Tape --> rstrui.exe et OK.

Bonjour mon pc étant récent il me met que celle-ci n’est pas configurer
Commenter la réponse de kaneagle
Messages postés
81618
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 octobre 2019
9058
0
Merci
Le windows est à jour ?

Touche Windows + R
Tape --> winver et OK.

C'est quoi la version ?

Commenter la réponse de kaneagle
Messages postés
81618
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 octobre 2019
9058
0
Merci
Télécharge et installe --> Revo Uninstaller

Lance-le en tant qu'administrateur
Désinstalle Realtek audio
Suis bien le tuto pour tout désinstaller.
Redémarre le pc.

Réinstalle-le avec celui-ci --> Realtek

Commenter la réponse de kaneagle