Recherche formule [Résolu]

- - Dernière réponse :  Sirius18 - 11 oct. 2019 à 15:05
Bonjour,

Je suis à la recherche de la formule pour trouver combien de fois le même nom se trouve dans la même colonne. J'ai essayé la formule suivante =NB.SI(A2:A20;"smartphones" par exemple, mais ça ne fonctionne pas.
Dans ma colonne ont retrouve les lignes suivantes :

Communication internet
Fonctionnement internet, communication internet, administratif en ligne, smartphones
Matériel, sécurité internet, webcam, smartphones
Multimédia
Matériel, logiciels, sécurité internet, fonctionnement internet, communication internet, administratif en ligne, traitement de texte, tableur, multimédia, smartphones
Logiciels
Administratif en ligne
Administratif en ligne, traitement de texte, tableur, multimédia
Sécurité internet, fonctionnement internet, communication internet, smartphones
Matériel, logiciels, administratif en ligne, smartphones
Fonctionnement internet, administratif en ligne, smartphones
Multimédia, smartphones
Sécurité internet, communication internet, administratif en ligne
Matériel, sécurité internet, administratif en ligne, multimédia
Sécurité internet, fonctionnement internet
Smartphones
Communication internet, webcam, administratif en ligne
Matériel, logiciels, sécurité internet, fonctionnement internet, communication internet, administratif en ligne
Matériel, logiciels, sécurité internet, fonctionnement internet, communication internet, administratif en ligne, traitement de texte
Sécurité internet, fonctionnement internet, communication internet, administratif en ligne, smartphones
Logiciels, sécurité internet, fonctionnement internet, communication internet, administratif en ligne, traitement de texte, smartphones


Merci de votre aide
Afficher la suite 

1 réponse

Meilleure réponse
Messages postés
2485
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
11 octobre 2019
278
2
Merci
Bonjour à tous,

essaye
=NB.SI(A2:A20;"*smartphones*" )

Crdlmt

Dire « Merci » 2

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 64997 internautes nous ont dit merci ce mois-ci

Merci beaucoup ça fonctionne.
Commenter la réponse de DjiDji59430