Non connecté, aucune connexion n'est disponible après réinstallation windows 7

- - Dernière réponse : billmaxime
Messages postés
38346
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 octobre 2019
- 10 oct. 2019 à 22:51
Bonjour,

Après un soucis de mise à jour windows, j'ai dû réinstaller mon ordinateur portable ASUS au format d'usine windows 7.
Tout fonctionne sauf la connexion réseau.
Que ce soit par câble ethernet ou en wifi : "non connecté, aucune connexion n'est disponible".
Pourtant dans "gérer les réseaux sans fil", ma box apparaît bien (de + au début de l'installation j'ai rentré ma clé wifi).
Si quelqu'un pouvait m'aider !
Merci d'avance
Bonne soirée
Afficher la suite 

6 réponses

Messages postés
38346
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 octobre 2019
2879
0
Merci
salut

tu as regardé dans le gestionnaire de périphériques si tu des alertes (? ou /!\) jaune

regarde aussi ce que tu as dans carte reseau

@+
nanysky
Messages postés
14
Date d'inscription
samedi 22 mars 2008
Statut
Membre
Dernière intervention
10 octobre 2019
-
Bonsoir, aucune alerte dans le gestionnaire des périphériques.
Ce que j'ai dans carte réseau ?
Commenter la réponse de billmaxime
Messages postés
38346
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 octobre 2019
2879
0
Merci
re

Ce que j'ai dans carte réseau ?

oui, dans le gestionnaire de périphériques >> cartes reseau


j'ai dû réinstaller mon ordinateur portable ASUS au format d'usine windows 7.

tu as restauré le pc via la partition recovery ou les DVD?

@+
nanysky
Messages postés
14
Date d'inscription
samedi 22 mars 2008
Statut
Membre
Dernière intervention
10 octobre 2019
-
J'ai réinstaller via la partition recovery.
Dans cartes réseau j'ai :
Commenter la réponse de billmaxime
Messages postés
38346
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 octobre 2019
2879
0
Merci
salut

J'ai réinstaller via la partition recovery.

ok, fait ceci:

clique droit sur l'icône de connexion dans la barre des tâches >> résoudre les problèmes

regarde les messages qui s'affichent et les corrections

@+
nanysky
Messages postés
14
Date d'inscription
samedi 22 mars 2008
Statut
Membre
Dernière intervention
10 octobre 2019
-
Salut,
Ça me met qu'il n'y a aucun problème détecté...
Commenter la réponse de billmaxime
Messages postés
38346
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 octobre 2019
2879
0
Merci
re

clique droit sur l'icône de connexion dans la barre des tâches >> ouvrir le centre reseau et partage

dans la fenêtre qui s'ouvre, clique sur ta connexion local >> propriétés

dans la fenêtre qui s'ouvre, clique sur IPV4 et regarde si tu as ceci:



@+
nanysky
Messages postés
14
Date d'inscription
samedi 22 mars 2008
Statut
Membre
Dernière intervention
10 octobre 2019
-
Re !

Oui j'ai exactement comme sur ta capture écran.
nanysky
Messages postés
14
Date d'inscription
samedi 22 mars 2008
Statut
Membre
Dernière intervention
10 octobre 2019
-
Je ne sais pas s'il y un rapport mais j'ai ces petits drapeaux jaune et bleu ...
Commenter la réponse de billmaxime
Messages postés
81644
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
21 octobre 2019
9108
0
Merci
Bonjour,

Va dans le gestionnaire des périphériques
Cartes réseau
Fais clic droit sur les 2 cartes réseau
Désinstaller

Clique sur --> Action
Rechercher les modifications sur le matériel.


Commenter la réponse de kaneagle
Messages postés
38346
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 octobre 2019
2879
0
Merci
salut

Je ne sais pas s'il y un rapport mais j'ai ces petits drapeaux jaune et bleu ...

c'est normal

je vois que la connexion Ethernet est désactivée (câble débranché), regarde si la connexion Wifi est activée

suis les recommandations de Kaneagle (que je salue au passage) dans ce message >> https://www.commentcamarche.net/forum/affich-36251641-non-connecte-aucune-connexion-n-est-disponible-apres-reinstallation-windows-7#10

dit nous ce que ça donne après la manipulation

@+
Commenter la réponse de billmaxime