Problème avec libre office et linux

Messages postés
25
Date d'inscription
dimanche 8 septembre 2019
Statut
Membre
Dernière intervention
9 octobre 2019
- - Dernière réponse :  papaours90170 - 10 oct. 2019 à 13:56
Bonsoir, j'ai un PC sous linux et je n'arrive plus à utiliser Libre office. En effet celui essai de récupérer un dossier qui n'existe plus et donc il se plante et s'éteint. Si je relance il me fait toujours la même chose, Que faire?
Merci d'avance pour votre aide


;
Afficher la suite 

3 réponses

Messages postés
17862
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
18 octobre 2019
4477
0
Merci
hello
essayer de renommer le profile
regarder là https://wiki.documentfoundation.org/UserProfile/fr
Commenter la réponse de dubcek
0
Merci
Bonjour, je ne suis pas un as de l'informatique et donc le lien que vous m'avez envoyé pour moi c'est trop risquée de me lancer dans de tel procédures. y a t'il un autre moyen?
Commenter la réponse de papaours90170
Messages postés
17862
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
18 octobre 2019
4477
0
Merci
dans le répertoire principal, aller dans .config/libreoffice/4
renommer le répertoire user en user.err
redémarrer Libreoffice
papaours90170
Messages postés
25
Date d'inscription
dimanche 8 septembre 2019
Statut
Membre
Dernière intervention
9 octobre 2019
-
ET OU JE TROUVE OU TERMINAL,
dubcek
Messages postés
17862
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
18 octobre 2019
4477 -
quel linux ?
utiliser alors l'explorateur de fichiers
papaours90170
Messages postés
25
Date d'inscription
dimanche 8 septembre 2019
Statut
Membre
Dernière intervention
9 octobre 2019
-
linux 18.3 mint sylvania
dubcek
Messages postés
17862
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
18 octobre 2019
4477 -
je ne connais pas, mais il y a bien un explorateur de fichier
essayer https://userbase.kde.org/Dolphin/File_Management/fr#Dolphin_ou_Konqueror_.3F
-
bonjour, j'ai résolu le problème en téléchargeant une nouvelle version de Linux et j'ai réinstallé celle-ci et cela fonctionne du premier coup c'est super, merci pour ton aide.
Commenter la réponse de dubcek