Augmentation d'une valeur tous les ans

Messages postés
8
Date d'inscription
mercredi 19 août 2015
Statut
Membre
Dernière intervention
8 octobre 2019
-
Bonjour,

J'ai un calendrier et j'aimerai dans mon excel faire la chose suivante :

En octobre 2019 : 1300€
En octobre 2020 : 1300€ *1.05 (augment de 5%)
En octobre 2021 : (1300€ *1.05)*1.05 (nouvel augment de 5%)

En gros chaque année je prends 5% d'augmentation de la valeur de l'année précédente.

pour le moment j'ai ça : =SI(MOIS(D2)=10;1300*1,05;0)

Le problème c'est que des que je vire la case d'origine, forcément ca disparait puisque la ref n'existe plus...



Merci d'avance.
Afficher la suite 

4 réponses

Messages postés
9162
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
16 octobre 2019
1650
0
Merci
Bonjour

Difficile de te répondre sans voir le fichier
Une proposition quand même
https://mon-partage.fr/f/PrDH9eEt/

Cdlmnt
Commenter la réponse de ccm81
Messages postés
8
Date d'inscription
mercredi 19 août 2015
Statut
Membre
Dernière intervention
8 octobre 2019
0
Merci
En fait ce que j'aimerai plus c'est :

Si en octobre 2019 (mois d'octobre de l'année en cours) alors 1300.
Si en octobre différent de 2019 (année pas en cours) alors 1300*1.05

merci !
Commenter la réponse de canta38
Messages postés
9162
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
16 octobre 2019
1650
0
Merci
C'est bien ce que fait mon exemple.
Je suppose que la structure de mes données (mon tableau) ne correspond pas à ta situation, il faudrait envoyer un exemple sur https://mon-partage.fr/ et joindre le lien obtenu à ton prochain message.

Cdlmnt
Commenter la réponse de ccm81
Messages postés
22967
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
17 octobre 2019
5706
0
Merci
Bonjour,

utilise le nombre d'années.
Année 0 = 2019
En 2021 :
=SI(MOIS(D2)=10;1300*1.05^(ANNEE(D2)-2019);0)

eric

En essayant continuellement, on finit par réussir. 
Donc plus ça rate, plus on a de chances que ça marche.(les Shadoks)
En plus du merci (si si, ça se fait !!!), penser à mettre en résolu. Merci
Commenter la réponse de eriiic