Problème avec mon serveur FTP FileZilla :

Signaler
Messages postés
301
Date d'inscription
jeudi 4 février 2016
Statut
Membre
Dernière intervention
20 janvier 2020
-
RIIbox59
Messages postés
301
Date d'inscription
jeudi 4 février 2016
Statut
Membre
Dernière intervention
20 janvier 2020
-
Bonjour,
j'ai récemment créé un serveur FTP avec FileZilla.
Le serveur est redirigé vers le port 21212.
J'ai donc créé deux redirections de ports : UDP ->21212
TCP -> 21212
Les deux vers la même machine en IPV4.
En réseau local comme par internet, quand j'essaie d'ouvrir soit ftp://localhost soit depuis internet ftp://IP:21212/ la page charge et me dit connexion de temps expiré (timed out).
J'ai réglé le temps de connexion maximal à 9999 secondes, ce qui ne devrait pas me kick à cause d'un temps de connexion trop long mais l'erreur s'affiche quand même.
Quelqu'un pourrait-il m'aider SVP ?
Merci
Cordialement

1 réponse

Messages postés
88441
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
28 janvier 2020
8 685
Salut,
j'ai comme l'impression que tu confonds le port d'administration du serveur et le port ftp.
Le serveur Filezilla a un port TCP spécifique pour l'administration à distance, en principe, de base il est en écoute sur localhost:14147 seulement
si tu parles du port ftp configuré sur le serveur, par défaut c'est le 21.
Commence tes tests avec le port 21 par défaut, c'est normalement plus facile pour l'accès distant car les routeurs savent comprendre les commandes et forwarder les ports indiqués par la commande PASV uniquement sur 21, sinon la configuration est plus complexe, il faut forwarder dans le routeur la plage définie sur le routeur en mode passif.
Quand ça fonctionnera en local sur le port 21, tu pourras passer à l'accès distant et ensuite à l'accès par un autre port.
brupala
Messages postés
88441
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
28 janvier 2020
8 685 > RIIbox59
Messages postés
301
Date d'inscription
jeudi 4 février 2016
Statut
Membre
Dernière intervention
20 janvier 2020

Tant que le serveur ne fonctionne pas en local, il ne faut pas trop en demander sur l'accès à distance.
RIIbox59
Messages postés
301
Date d'inscription
jeudi 4 février 2016
Statut
Membre
Dernière intervention
20 janvier 2020
14 > brupala
Messages postés
88441
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
28 janvier 2020

J'ai cette fois ci pu ouvrir les ports TCP/UDP 21, et le ftp configuré avec la bonne ip wan IPV4 fixe, mais cela ne fonctionne toujours pas en local comme en out. Les utilisateurs/ paramètres du Passive mode sont correctement configurés. Quelqu'un saurait d'où ce problème pourrait venir ?
brupala
Messages postés
88441
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
28 janvier 2020
8 685 > RIIbox59
Messages postés
301
Date d'inscription
jeudi 4 février 2016
Statut
Membre
Dernière intervention
20 janvier 2020

ah, un mois quand même ...
Tu as les logs d'une tentative de connexion au serveur ?
RIIbox59
Messages postés
301
Date d'inscription
jeudi 4 février 2016
Statut
Membre
Dernière intervention
20 janvier 2020
14 > brupala
Messages postés
88441
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
28 janvier 2020

J'ai trouvé un autre logiciel de FTP (TYPSoft FTP) qui fonctionne mais bride le débit montant à 170/200 ko/s alors que j'ai 5 mbps de débit montant sur ma Freebox ( 550Ko/s environ).. Est-ce free qui bride le débit en P2P ou bien est-ce que cela vient du logiciel ?
RIIbox59
Messages postés
301
Date d'inscription
jeudi 4 février 2016
Statut
Membre
Dernière intervention
20 janvier 2020
14
C'est sur